cancel
Showing results for 
Search instead for 
Did you mean: 

configuring a dg635 for PN TV

biggles001
Rising Star
Posts: 59
Thanks: 11
Fixes: 1
Registered: 25-10-2015

configuring a dg635 for PN TV

NPR published the settings for using a dg635 router and indeed I have had some success,but for some reason am having problems using powerline adapters.any help would be gratefully accepted.
3 REPLIES
Moderator
Moderator
Posts: 17,200
Thanks: 887
Fixes: 101
Registered: 11-01-2008

Re: configuring a dg635 for PN TV

which power line adapters are you using?
Will Moderate For Thanks
wisty
Aspiring Pro
Posts: 431
Thanks: 53
Fixes: 3
Registered: 30-07-2007

Re: configuring a dg635 for PN TV

Not sure if it's the same problem, but I use a Billion 8800NL with PlusNet Fibre and PlusNet TV. Initial setup was OK, but I noticed that when watching streamed TV all wireless connectivity went away. I blamed interference from the Powerline adapters I was using to connect the YouView box to the router.
Experiments with a long cable showed that it was equally bad without the powerline units. It turned out that the multicast packets, that streamed TV uses, were being sent to all network connections, and were swamping the wireless connectivity. The Billion has a Wireless Multicast Forwarding (WMF) checkbox which once enabled stopped the multicast packets flooding the wireless network. You may have the same issue with the HG635.
The Billion does IMPG snooping on its in-built ethernet ports, but as I have a Sam Knows Whitebox between the router and the local LAN I only use one port on the router - so the multicast traffic was still flooding the wired LAN. That problem was fixed by swapping the unmanaged switch downstream of the Whitebox for a managed one (TL-SG108E £21 from Amazon) that did IMPG snooping. It routes all the multicast traffic just to the powerline adapter that feeds the Youview box
biggles001
Rising Star
Posts: 59
Thanks: 11
Fixes: 1
Registered: 25-10-2015

Re: configuring a dg635 for PN TV

Hi Dvorak and wisty,I have two Talktalk ,and two tplink ones,all operating on 500,but I suspect that Wisty's thoughts are relevant,because when using the PN router,all systems are A ok.A pity that the wireless from the PN router is so weak!Must dig deeper and solve the problem.