cancel
Showing results for 
Search instead for 
Did you mean: 

black screen on internet channels?

swrzzzz
Hooked
Posts: 7
Fixes: 1
Registered: ‎22-03-2020

black screen on internet channels?

Hi,

For a while we have been getting pixellated recordings from internet channels and I noticed my powerline adapter was not showing a good signal so I decided to try a WiFi-LAN adapter as there is no where else i can plug in the powerline. (The router is on a different ring-main to the telly and going through the consumer unit seems to screw it up)

Everything connected OK and iplayer, netflix etc all worked perfectly from the youview box but the internet channels did not play - I just got a black screen.

I thought it must be something about the wifi adapter so I swapped back to the powerline and rebooted everything (YouView and router). I still get only black screens on internet channels but iplayer and netflix are again OK.

Unfortunately I didn't try any of these channels before I did the swap so I do not know if I caused the problem or it is a coincidence.

Does anyone have any ideas on anything I could try?

 

[EDIT]  I should add I am using the standard Plusnet router with no configuration changes.

 

Thanks

Steve

 

Tags (4)
2 REPLIES 2
swrzzzz
Hooked
Posts: 7
Fixes: 1
Registered: ‎22-03-2020

Re: black screen on internet channels?

OK

I have been playing more... the powerline adapter does work "mostly" but fails to black occasionally and pixellates.

The Wifi - LAN connector doesn't work at all so I suspect the multicasts do not work on WiFi?

Does anyone have any suggestions to connect this unit up please? There is no way I can  use ethernet without making a mess of my newly decorated house.

Is there any LAN-Wifi-LAN unit on the market?

Thanks

Steve

 

dvorak
Moderator
Moderator
Posts: 26,650
Thanks: 5,170
Fixes: 1,295
Registered: ‎11-01-2008

Re: black screen on internet channels?

You’re correct that multi cast doesn’t work with WiFi on BT / PN routers.
Some other routers may, I’ve seen reports that the Asus DSL-AC68U does for example.
Though I’ve not got any first hand experience
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'