cancel
Showing results for 
Search instead for 
Did you mean: 

Netflix is fine - 50Mb speed, but no internet channels?

Community Veteran
Posts: 1,809
Thanks: 51
Fixes: 1
Registered: 08-10-2010

Netflix is fine - 50Mb speed, but no internet channels?

The history - Plusnet tv with internet via powerline adapters (second set - first set kept dropping signal). Powerline adapters occasionally drop signal when heating clicks on. decided to use a Netgear wifi extender  Netgear wifi extender with an ethernet socket.

I have set it up, and have access to Netflix without issue. I am unable to get any internet channels. I've done a speed test via the ethernet cable into the extender and got results ..Ping 1ms,  Download speed 49.93Mbps,  Upload speed 9.39Mbps.

I can't figure out why I can't access internet channels yet internet is fine and even Netflix is fine via the Youview box.

 

Any ideas anyone please?

9 REPLIES
Community Veteran
Posts: 1,453
Thanks: 235
Fixes: 31
Registered: 13-08-2015

Re: Netflix is fine - 50Mb speed, but no internet channels?

Which router are you using?

Community Veteran
Posts: 1,809
Thanks: 51
Fixes: 1
Registered: 08-10-2010

Re: Netflix is fine - 50Mb speed, but no internet channels?

It's the 'all-in-one' fibre one provided by Plusnet.

Moderator
Moderator
Posts: 18,499
Thanks: 1,797
Fixes: 221
Registered: 11-01-2008

Re: Netflix is fine - 50Mb speed, but no internet channels?

the powerline adapters can screw things up iirc

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

Community Veteran
Posts: 1,809
Thanks: 51
Fixes: 1
Registered: 08-10-2010

Re: Netflix is fine - 50Mb speed, but no internet channels?

The powerline adapters work fine except for when the heating 'clicks on'. Not a problem in summer, but with winter coming up i wanted to replace them with this wifi extender.  The extender works ( I can stream Netflix on the TV via the Youview box, and by connecting my laptop to the extender with the ethernet cable I can verify that that it provides full internet access at @ 50Mbps). In fact the youview box comes up with the message ..'Youview is now reconnected to to the broadband(internet?)'  or some such.Yet none of the internet channels are viewable - error IPC6023.

Most baffling

Community Veteran
Posts: 1,809
Thanks: 51
Fixes: 1
Registered: 08-10-2010

Re: Netflix is fine - 50Mb speed, but no internet channels?

I've had a reply from Youview after I emailed them about this. Their response is that it is the way Plusnet encode the signal from the router that is the issue. I will phone Plusnet when I Have a couple of hours to spare... I hate having to hang up on a "please wait, your call is important to us" message....I know that I was just about to be answered! 😕
Superuser
Superuser
Posts: 6,540
Thanks: 661
Fixes: 50
Registered: 30-07-2007

Re: Netflix is fine - 50Mb speed, but no internet channels?

The internet channels are transmitted using multicast rather than being streamed like Netflix. I don't believe the PN hub one will transmit multicast over it's wireless connection ( not sure if any router will ) so you won't get the channels via a wireless extender.

Moderator
Moderator
Posts: 18,499
Thanks: 1,797
Fixes: 221
Registered: 11-01-2008

Re: Netflix is fine - 50Mb speed, but no internet channels?


rogadodge wrote:

The powerline adapters work fine

 

Apologies, my reply was a bit brief. I think during the trial there were issues with certain powerline adapters and the multicast signal. Are they PN provided or your own powerline adapters?

 

As @MisterW has already mentioned the multicast won't work over wifi.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

Community Veteran
Posts: 1,809
Thanks: 51
Fixes: 1
Registered: 08-10-2010

Re: Netflix is fine - 50Mb speed, but no internet channels?

Thanks guys, didn't realise about the multicast and wifi. Seems like my only options then are powerline adapters or running cables through the hall and into the living room (I know she won't go for that!).
I've had TP link adapters, I'm not sure what I've got at moment (or maybe I Have the TP link ones now). I will check when I get home.
Both of them disconnect/buffer , we think when the heating/dishwasher/washing machine switch on/off/change programmes - though this set do it less than the last set.
It's somewhat annoying watching something and it goes like this....
"I can reveal to you the murderer is.."..BUFFER..BUFFER.BUFFER......then straight into an advert for tampons.😲
Community Veteran
Posts: 1,128
Thanks: 8
Registered: 28-08-2007

Re: Netflix is fine - 50Mb speed, but no internet channels?

I use the TP link adapters with my setup, not sure which models. I tend to find although SD internet channels are OK (most times) Netflix will buffer then gets stuck at 25% for eternity. The only way to reset that is to go back to terrestrial channels for a minute or two and then restart netflix. The apps aren't even visible for a couple of mins. Same thing happens with Iplayer.

I find if I power down the router, PNYTV Box and adapters then power them back up working my way back from the router IE Power up Router first, first adapter, adapter next to TV then Youview Box last this tends to happen less frequently for a while but it does get worse over time until I carry out the procedure again.

 

I tend to watch Iplayer and Netflix on the built in TV apps over wifi these days which is far more reliable and just proves that the issue is somewhere between adapters and the box. Obviously Plusnet don't make these boxes but it would be in their interests to have a wifi version of the Box. Adapters are inherently problematic IME. There's far too much noise running around the 240v network in people's homes. Various bits of electrical equipment can easily down the line, microwaves, fridges heating systems etc. Wifi although busy is a lot cleaner signal.