cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of signal quality through YouView+ box

Taylor09
Grafter
Posts: 34
Thanks: 2
Registered: ‎30-12-2016

Loss of signal quality through YouView+ box

Over the last week we have been losing terrestrial TV channels due to low signal quality/strength.  We have the arial into the YouView+ box and HDMI to the TV with the arial pointing at Emley Moor transmitter. The box can show signal strength down at 60%.  If I take the arial out and put it directly into the TV - 100% quality and strength across all channels.  

Sounds like Plusnet need to replace the YouView+ box?

3 REPLIES 3
TTman
Seasoned Champion
Posts: 1,123
Thanks: 841
Fixes: 1
Registered: ‎26-01-2019

Re: Loss of signal quality through YouView+ box

@Taylor09  Hi I had the same problem over 12 months ago! Eventually PN changed the box which improved the problem but returns occasionally  so not  cured completely. Looked on the Youview community site and it seems is a known They have been working on a cure for over 12 months now and it seems have a software update which they are rolling out at the moment to cure the problem. Seems like e willhave to be patient for a bet longer...sigh!!!!

 

 

  https://community.youview.com/youview/discussion/7605281/large-numbers-of-channels-going-missing-eac...  for more infoSmileyThumbs_Up

dvorak
Moderator
Moderator
Posts: 26,454
Thanks: 5,092
Fixes: 1,285
Registered: ‎11-01-2008

Re: Loss of signal quality through YouView+ box

I've had this with the BBC News channel of late, probably been there a while but often don't stray from 1-4 and the IPTV channels so could have been there a while.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Hoffman105
Hooked
Posts: 6
Registered: ‎07-12-2017

Re: Loss of signal quality through YouView+ box

I am having same issue, started with hd channels, now sd channels effected. Signal absolutely fine when aerial plugged directly into tv. Also box some mornings will not turn on and I have to turn power off and on again on the back