cancel
Showing results for 
Search instead for 
Did you mean: 

BTV-437 Error

neills22
Newbie
Posts: 2
Thanks: 1
Registered: 27-05-2016

BTV-437 Error

 

Hello All,

 

 

 So I got my PN Youview box yesterday. I plugged it in. All connections made hdmi, router etc. Turned on the box, it did its scanning etc. al was looking good. Saw some freeview channels and thought happy days this is the life. Then when I tried the internet channels e.g. E!, W, and TLC. I kept getting the message this is not part of your subscription would you like to set it up. You wont be charged for this channel by progressing (Something along those lines) so I thought my box hasn't been set up that's why I cant get the internet channels. So I progressed on only to find that the BTV-437 error kept coming up.

 

Has anyone any ideas? All the service guy could say was that they were getting a lot of these calls and basically asked me to reset my box etc. but the error wasn't fixed. I was told I would be refunded money until the service was fixed, but I am still without a service.

 Are other people having the same problems? I was told I would get an email when it is fixed. is this true? Does plusnet need to send a software update out to all affected?

 

 Thanks

P

 

 

 

 

3 REPLIES
samd
Dabbler
Posts: 14
Thanks: 2
Registered: 27-05-2016

Re: BTV-437 Error

Exactly the same here.  Spoke support and they have had quite a number over the past few days - awaiting an answer cos they don't know what the problem is.

Shetland
Dabbler
Posts: 12
Thanks: 1
Registered: 27-05-2016

Re: BTV-437 Error

There is a thread that was started three months ago about this issue - link.

Moderator
Moderator
Posts: 16,268
Thanks: 1,704
Fixes: 115
Registered: 06-04-2007

Re: BTV-437 Error

Moderator's note by Mike (Mav)

Thread locked in favour of the linked thread above.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still