cancel
Showing results for 
Search instead for 
Did you mean: 

Odd Happening

Community Veteran
Posts: 18,544
Thanks: 190
Registered: 12-08-2007

Odd Happening

This afternoon I've had an odd problem that has just started. When I open Roundcube the list of messages in the inbox flashes on the screen and then disappears. I don't seem to know how to get them back again.  Is this something I've done or is there a problem?
19 REPLIES
Superuser
Superuser
Posts: 8,950
Thanks: 449
Fixes: 38
Registered: 06-04-2007

Re: Odd Happening

I don't have anything in my IMAP inbox currently though around 5 hours ago it was fine when I accessed it. The contents of my Spam folder display OK and remain visible.
There have been major website and email (including webmail) problems today (time-outs, slow response) due to a hardware fault in PN's Sheffield data centre. Those weren't cleared until this evening (UK time), so it's possible that caused the behaviour you mentioned. I guess the slow response effects could have been magnified for access from the USA.
Is the problem still present?
David
Community Veteran
Posts: 18,544
Thanks: 190
Registered: 12-08-2007

Re: Odd Happening

Playing around with this problem I have found that if I unclick  'show preview pane' I can read the messages. The moment I reclick the pane icon I lose the messages although it was working normally for the past few days. Anyone got any ideas why this has started playing up?
Superuser
Superuser
Posts: 8,950
Thanks: 449
Fixes: 38
Registered: 06-04-2007

Re: Odd Happening

I've sent myself a couple of messages from elsewhere and those remain listed with preview pane on or off. However I assume you have rather more messages than that in your inbox?
David
Community Veteran
Posts: 18,544
Thanks: 190
Registered: 12-08-2007

Re: Odd Happening

Yes, quite a few messages in my inbox. But what's strange is that this was working OK earlier.
Community Gaffer
Community Gaffer
Posts: 12,853
Thanks: 675
Fixes: 65
Registered: 04-04-2007

Re: Odd Happening

@artmo, I've just logged into your default mailbox using Firefox 3.03 and I was unable to replicate this problem. Does it happen if you use another web browser?

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 18,544
Thanks: 190
Registered: 12-08-2007

Re: Odd Happening

Bob, I'm also using FF3.03
Just checked in with OE and can see the preview pane without problem.
David hinted that it may be that I have a lot of messages in my inbox.  I'll try clearing some out and see if it works.
Community Gaffer
Community Gaffer
Posts: 12,853
Thanks: 675
Fixes: 65
Registered: 04-04-2007

Re: Odd Happening

Quote from: artmo
David hinted that it may be that I have a lot of messages in my inbox.  I'll try clearing some out and see if it works.

Wouldn't explain why I couldn't replicate the problem when logged in as you with the same browser though Huh

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 18,544
Thanks: 190
Registered: 12-08-2007

Re: Odd Happening

No you're right.  I'm now at an internet cafe and using OE and getting no problem. I didn't change any settings in FF so really can't explain why I lose the preview.  Strange that nobody else has the problem which seems to point at my setup.
I've recently bought a laptop and loaded Thunderbird.  Do I recall that I can set it up to use while I am away from home?  What do I have to do?
Superuser
Superuser
Posts: 8,950
Thanks: 449
Fixes: 38
Registered: 06-04-2007

Re: Odd Happening

Quote from: Bob
Wouldn't explain why I couldn't replicate the problem when logged in as you with the same browser though Huh

That was my thought too, however on checking the known bugs list I came across ticket #1485411 about a problem with FF3 failing to display very large messages. Apparently IE7 copes OK. I think the present problem is different from that, but I'm wondering if "large size" is relevant, and "large list" suffers a similar problem. Since Arthur is in USA the added transit delays might change "large" to "not so large" for him.
Rather than deleting messages I suggest Arthur creates a new folder called OldInbox (say) and moves everything in Inbox to that, then select a few of the latest messages and move them back. Compact the Inbox after that and see if the problem goes away. Clutching at straws but worth a try.
David
Superuser
Superuser
Posts: 8,950
Thanks: 449
Fixes: 38
Registered: 06-04-2007

Re: Odd Happening

Quote from: artmo
I've recently bought a laptop and loaded Thunderbird.  Do I recall that I can set it up to use while I am away from home?  What do I have to do?

You can indeed use Thunderbird to collect and send mail. You use IMAP (imap.plus.net) or POP3 (mail.plus.net) for reading messages but sending through the SMTP relays (relay.plus.net) needs to be authenticated (but *not* secure). That requires a tick in the appropriate box and your member centre username entering. I believe Thunderbird asks for the password appropriate to username the first time you send, but remembers it subsequently.
David
Community Veteran
Posts: 18,544
Thanks: 190
Registered: 12-08-2007

Re: Odd Happening

Well I've tried all the suggestions and still can't get my preview pane to work in FF.  (maybe that should be preview pain).
It's not a big issue as I'm going to start using Thunderbird.  May send you a PM David if I need help!
Thanks to everyone for help on this issue. Despite this I'm still liking Roundcube.
VileReynard
Seasoned Pro
Posts: 10,580
Thanks: 191
Fixes: 9
Registered: 01-09-2007

Re: Odd Happening

The contents of my inbox have disappeared!
They were all marked as read.
They are only crud things - perhaps 4-5 messages sent to myself a few days ago.
Still in sent folder.

Community Veteran
Posts: 18,544
Thanks: 190
Registered: 12-08-2007

Re: Odd Happening

As a matter of interest what browser are you using?
VileReynard
Seasoned Pro
Posts: 10,580
Thanks: 191
Fixes: 9
Registered: 01-09-2007

Re: Odd Happening

Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3