Showing results for 
Search instead for 
Do you mean 

Report a problem

Highlighted
Member
Posts: 620
Registered: ‎21-07-2010

Report a problem

I figured, we could start a new topic to report problems?
Anyway.
Problem #1
Web Based Social Networking is not enabled, as in, should be allowed to go through, However www.facebook.com has been blocked.
The only things that are enabled are.
Internet Watch Foundation Sites
Dirty Adult sites
Violence
Intolerance
Drugs and substance abuse
Proxy bypass sites
Active-Adapt COntent Filter
Wondering if it comes under any of those instead?
EDIT: Myspace and Bebo etc etc still load.
EDIT EDIT: After some testing, It appears that facebook is blocked when "Active-Adapt Content Filter" is enabled... whatever that is Smiley
Thanks,
Matt
4 REPLIES
Member
Posts: 9
Registered: ‎21-08-2007

Re: Report a problem

Kev Scott jabbered me to say he can't get anything at all on any browser.
Email and Jabber work OK.
user - tiamatrocks, IP 81.174.224.221
Member
Posts: 620
Registered: ‎21-07-2010

Re: Report a problem

Quote from: Sciurus
he can't get anything at all on any browser.

I've given him access to my HTTP proxy, so that he can at least web browse!
Kev
Member
Posts: 52
Registered: ‎17-06-2007

Re: Report a problem

HI
I have gained access via a proxy via Matt.
Details of my problem:
Tracing route to www.l.google.com [74.125.230.115]
over a maximum of 30 hops:
  1    26 ms    5 ms    5 ms  192.168.2.1
  2    31 ms    31 ms    30 ms  lo0-central3.pcl-ag03.plus.net [195.166.128.240]
  3    30 ms    30 ms    32 ms  gi1-7-331.pcl-gw01.plus.net [84.92.6.80]
  4    40 ms    39 ms    33 ms  te2-2.pte-gw1.plus.net [212.159.0.186]
  5    31 ms    33 ms    38 ms  po5.thn-gw1.plus.net [212.159.1.141]
  6    37 ms    33 ms    34 ms  po6.ptn-gw01.plus.net [212.159.1.137]
  7    35 ms    40 ms    36 ms  72.14.223.32
  8    35 ms    41 ms    31 ms  66.249.94.78
  9    29 ms    32 ms    37 ms  209.85.251.62
10    41 ms    33 ms    33 ms  74.125.230.115
Trace complete.
I got home from work today 25th Feb and I had no internet, well I could get email and jabber but nothing via any browser or unable to connect to WOW Sad
But nothing on web browsing, wireless and Ethernet on PC and laptop. I have switched ALL filtering off but still nothing.
Only website I can get to is the control panel for the filtering, switched it all off still nothing.
The feedback email bonuces as well:
Reporting-MTA: dns;pn.domain
Received-From-MTA: dns;mx.internal.plus.net
Arrival-Date: Fri, 25 Feb 2011 18:49:58 +0000
Final-Recipient: rfc822;pnfilteringtrial@plus.net
Action: failed
Status: 5.7.1
Diagnostic-Code: smtp;550 5.7.1 RESOLVER.RST.AuthRequired; authentication required
Kev
Member
Posts: 52
Registered: ‎17-06-2007

Re: Report a problem

Working now in FF so all seems well, not sure what you did but thanks.
Spoke too soon Smiley main PC seems to be working fine but laptop is not which is weird. I can resolve DNS fine but no webpages still.