cancel
Showing results for 
Search instead for 
Did you mean: 

lack of love on PAYH again - PHP is out of date.

Emma
Grafter
Posts: 138
Registered: ‎10-09-2007

lack of love on PAYH again - PHP is out of date.

A lot of new PHP driven applications now require a minimum of PHP version 5.2.4 or higher.  You are running version 5.2.0-8+etch16.
Ironically I was recently accused of causing a security breach on my account from not keeping my phpBB3 bullitin up to date, the first thing that the phpBB board told me was that the server it was running on was not up to date.

Actions agreed on the phone with the PAYH team from the security issues I was suffering from have still not been completed.

Now my Wordpress install is out of date and I cannot update it because PHP on PAYH is still not up to date.
On top of this Webmail has now been down for a completely unreasonable about of time.  Seriously plusnet, why the hell are you channelling all your resources away from PAYH.  If you are not going to treat this service correctly I suggest you end it alltogether because as a customer I'm sick of the poor service standard!
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,536
Thanks: 252
Fixes: 69
Registered: ‎27-04-2007

Re: lack of love on PAYH again - PHP is out of date.

Hi Emma,
The good news is that an upgrade is planned, however we're not able to bring things up to  PHP5.2.4  at present. This is mainly as we need to focus on upgrading Plesk (in order to restore Webmail).
We don't want to channel our resources away at all here but realistically its worth bearing in mind that we really need to prioritise getting Plesk upgraded first before we can look at perhaps bringing the PHP version more in line with Plusnet CCGI.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Superuser
Superuser
Posts: 9,813
Thanks: 1,189
Fixes: 68
Registered: ‎06-04-2007

Re: lack of love on PAYH again - PHP is out of date.

The bad news is that when PHP on PAYH is brought up to the version on CCGI both will still be on unsupported releases.
[quote=http://uk.php.net/]
PHP 5.3.8 Released!

All PHP users should note that the PHP 5.2 series is NOT supported anymore. All users are strongly encouraged to upgrade to PHP 5.3.8.
David
dratddestroyer
Grafter
Posts: 164
Registered: ‎27-09-2007

Re: lack of love on PAYH again - PHP is out of date.

So can PN get Plesk sorted out so PHP can be updated?
Plusnet Help Team
Plusnet Help Team
Posts: 13,536
Thanks: 252
Fixes: 69
Registered: ‎27-04-2007

Re: lack of love on PAYH again - PHP is out of date.

We don't have have any definitive plans for an upgrade I'm afraid, I'll pass your feedback on though.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Word_Warrior
Grafter
Posts: 502
Registered: ‎30-07-2007

Re: lack of love on PAYH again - PHP is out of date.

Quote from: _Adam_Walker_
We don't have have any definitive plans for an upgrade I'm afraid, I'll pass your feedback on though.

This just isn't good enough. Plesk (on PAYH) as a whole is hopelessly out of date, PAYH is falling behind other hosting companies who offer unlimited packages at a much lower cost. I'd have moved my Joomla sites ages ago if it wasn't such a faff. Someone needs to make a big decision and soon or you'll lose customers.