cancel
Showing results for 
Search instead for 
Did you mean: 

broadband connection... or lack of it

clarkson27
Newbie
Posts: 5
Registered: 14-01-2015

broadband connection... or lack of it

2 days short of 4 weeks with no internet connection. Been through all the procedures, flags, phone calls, etc. Is this normal. It is certainly not acceptable.
Would welcome any advice from fellow disgruntleds or Plusnet staff
6 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,663
Thanks: 656
Fixes: 162
Registered: 05-04-2007

Re: broadband connection... or lack of it

Hi there,
Sorry to see the issues you've had. From looking over the account everything should be set to connect up now. Are you able to log in to the router and check that the username and password are set correctly for the connection?
To log in to your router go to 192.168.1.254 in your browser
Log in using the username/password supplied on the card that came with the router.
In the broadband connection area the username should be set as yourusername@plusdsl.net
The password is your normal account password.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
clarkson27
Newbie
Posts: 5
Registered: 14-01-2015

Re: broadband connection... or lack of it

Thanks for getting back Chris and refreshingly quickly... However no change. I cannot connect to the internet. Unless you are privvy to information I haven't received yet, you may need to read the ongoing question I last updated on sat am just gone, to which I have received no reply. I have done the process you describe dozens of times, but will try anything. I don't understand why Plusnet don't do everything possible to sort this and with at least a bit of urgency. It is by far and away the worst experience of this type I have ever had and I am 52
Community Gaffer
Community Gaffer
Posts: 17,663
Thanks: 656
Fixes: 162
Registered: 05-04-2007

Re: broadband connection... or lack of it

I've asked one of my colleagues who's a bit more proficient on the faults side of things to take a look to see what can be done.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
clarkson27
Newbie
Posts: 5
Registered: 14-01-2015

Re: broadband connection... or lack of it

Any info would be appreciated before 11am tomorrow as I have a friend coming over who is a bit more teccy. Thanks
Community Gaffer
Community Gaffer
Posts: 17,663
Thanks: 656
Fixes: 162
Registered: 05-04-2007

Re: broadband connection... or lack of it

Hi again,
The fault is in a state where it's requesting we send an engineer out. Before we go through this can you try a factory reset of your router, there's a small hole on the back that needs pushing in for around 10 seconds. All the lights should flash and go off and then the device will reboot. Once you've done this, leave the router plugged in and connected for 15 minutes. I can see we've sent 2 routers, so can you check that the one you do this with has a serial number ending UY as that's the most recent one we've sent to you.
Once you've done this please log in to the router by going to 192.168.1.254 and using the username 'admin' and the serial number as the password. Go to the broadand connection screen and check that the username showing in there is YOURUSERNAME@plusdsl.net - let me know if this is anything different.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
clarkson27
Newbie
Posts: 5
Registered: 14-01-2015

Re: broadband connection... or lack of it

I haven't done this yet as I am not at home till later. However I can tell you from memory that it will show tr069 after a reset. Definitely using correct router.
But, please stand down. Things have moved on and I am now extremely confident of a satisfactory conclusion. Thanks for your time.