cancel
Showing results for 
Search instead for 
Did you mean: 

Your Help & Support Kills me!

dannyflounders
Grafter
Posts: 27
Registered: 12-06-2010

Your Help & Support Kills me!

or rather my internet connection!
Some strange thing was going on at least 23:05 on Saturday night.
I went to send Plusnet a question through Help & support, something I've done plenty before and everytime I hit the Submit question button it completely killed my internet connection.
Weird I know.
The router was fine and did not need rebooting, but the computers internet connection just died.
I was using chrome, like I always do, and browsing other pages at the same time, but as soon as I hit that button everything timed out and I could not access any websites until I restarted the computer.  I tried closing down Chrome and opening both IE8 and FF3 but still no internet.
The LAN connection appeared fine, but there was no activity (blue flashing lights etc). I tried unplugging the LAN cable, renewing my ip, nothing worked until I restarted the computer and everything was fine again.
Tried it twice and it killed my internet connection twice.
So I didn't bother going back to Plusnet support again and everything is fine as usual.....
Is this some tactic or prank Plusnet is play to stop people sending in tickets!!!!!!!!!
What the hell have you lot done to that button!
3 REPLIES
Superuser
Superuser
Posts: 9,765
Thanks: 1,150
Fixes: 63
Registered: 06-04-2007

Re: Your Help & Support Kills me!

I've just raised a ticket (23:50), using FireFox 3.6.3 on Vista, and the system worked fine. Email confirmation has been received.
David
Superuser
Superuser
Posts: 9,765
Thanks: 1,150
Fixes: 63
Registered: 06-04-2007

Re: Your Help & Support Kills me!

It's also worth recording that the ticket was responded to 1h 4min after submission, and I've now closed it. Smiley
David
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Your Help & Support Kills me!

Hi dannyflounders,
I find that my PCs network connection dies when going on a particular flash games site sometimes. I need to disable and then enable the network connection on the PC to get it working again.
I suspect it's a browser error (well in my case specifically an error with the firefox flash plugin) but I'd be surprised if it wasn't something very similar in your case. I'm sorry it happened to you when you submitted a ticket, but I can assure you that's a coincidence - all that button does is submit the ticket content to us.