cancel
Showing results for 
Search instead for 
Did you mean: 

View your usage still not working after a couple of months

emtee
Grafter
Posts: 44
Registered: 19-03-2013

View your usage still not working after a couple of months

Back in 2014 I noticed my "view your usage" wasn't working ... was getting the message "This might be because your account is new, or your usage has been reset for a new billing period. It can take up to 4 hours for your usage to show up - please try again later."
In January I raised this as a support issue and was told it was because my router login was incorrect, so I changed it as instructed. That made no difference, so I raised it again and was told that I was "caught up in a problem that was affecting a few of our users".
But it's still not working.
While I have an unlimited account, I do want to keep an eye on usage. Is it ever going to get fixed?
16 REPLIES
Superuser
Superuser
Posts: 2,883
Thanks: 576
Fixes: 5
Registered: 06-04-2007

Re: View your usage still not working after a couple of months

I'm in the same boat.  I raised a ticket about it yesterday to see what is happening.  It's a long time since I first raised it to be told it would be sorted soon.
BlackPearl
Grafter
Posts: 25
Thanks: 4
Registered: 29-09-2014

Re: View your usage still not working after a couple of months

Same problem here ....
I have never had any stats since I moved to PlusNet in November last year.
Have so far raised 2 tickets and had same responses, I guess they just don't
care about this issue and are just ignoring it ....
At least some feed back on what if anything has been found and when if ever they
might get a fix for it would be helpful.
Wonder how many users are having this issue in total, maybe not enough for
them to be concerned.
joclark
Grafter
Posts: 140
Registered: 09-03-2015

Re: View your usage still not working after a couple of months

Good morning,
We are aware of the problem which has affected some customers. It is on a list of priorities, this will be fixed as soon as possible. However, there is no time current time frame for this being fixed.
@BlackPearl  we do care about this as a problem, I ensure you this is not something that we are ignoring. I apologies if you feel this is the case. In regards to how many customers having this issue is not that many, but enough for us to try to rectify this.
Thank you
jo
BlackPearl
Grafter
Posts: 25
Thanks: 4
Registered: 29-09-2014

Re: View your usage still not working after a couple of months

It is good to know that someone is looking at the problem and I hope for a fix soon.
It just seems strange that it has not been fixed in almost 5 months, when I worked
in IT (for 33 years before I retired) any problems no mater how small that were still
on a list after 5 months would have an escalation procedure, action plan and need a report
explaining why they not been corrected sent to my managers, especially if additional
occurrences of them were still being reported.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: View your usage still not working after a couple of months

I understand where you are coming from on this and I wish it could be sorted sooner rather than later, but as more and more customers are on unlimited, more urgent problems get added onto the list above this one.
Should you only have one machine, free software from https://www.softperfect.com/products/networx/ may be of use as this will monitor the software.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
chandu
Rising Star
Posts: 579
Thanks: 8
Fixes: 2
Registered: 30-12-2010

Re: View your usage still not working after a couple of months

Mine is working fine after a hick-up few days ago.  In fact it started to work fine the next day.
delticman
Newbie
Posts: 5
Registered: 15-03-2013

Re: View your usage still not working after a couple of months

My View My Usage has been out of action for ages and I've reported it a couple of times but nothing ever happens to correct it so I've given up. As I'm on Plusnet Essentials with a 10 GB limit I think PlusNet should at least waive any extra fees if I go over the limit. How do I know how much I'm using if I can't monitor my usage? It would be unfair to charge me if I exceed 10 GB!
joclark
Grafter
Posts: 140
Registered: 09-03-2015

Re: View your usage still not working after a couple of months

Hi, @delticman, we can look in to this on a case by case basis, however if you find you are being billed on a regular occurrence it could possibly help upgrading to the Unlimited package.
Thanks
Jo
emtee
Grafter
Posts: 44
Registered: 19-03-2013

Re: View your usage still not working after a couple of months

Quote from: plusnettony
I understand where you are coming from on this and I wish it could be sorted sooner rather than later, but as more and more customers are on unlimited, more urgent problems get added onto the list above this one.
Should you only have one machine, free software from https://www.softperfect.com/products/networx/ may be of use as this will monitor the software.

Well, it's been a problem for at least 6 months and monitoring usage is something that unlimited customers will want to do, particularly if they believe that their usage no longer warrants unlimited.
Oh ... and how many people have only one machine these days?
At one time PlusNet was very responsive to this sort of thing. Things have changed.
joclark
Grafter
Posts: 140
Registered: 09-03-2015

Re: View your usage still not working after a couple of months

Good afternoon, as we have mentioned before this is something we are trying to fix, unfortunately we have not had a fix date yet. I understand that Unlimited customers would like to monitor there usage for several reasons. However we do not have a lower package for customers to downgrade. As you stated there are not many people only have one machine these days. This is one reason why we do not have any other packages. I am sure that Tony was only trying to assist in helping you with how much broadband is being used.
Jo
Community Veteran
Posts: 2,568
Thanks: 176
Fixes: 2
Registered: 27-05-2011

Re: View your usage still not working after a couple of months

Quote from: emtee
Well, it's been a problem for at least 6 months and monitoring usage is something that unlimited customers will want to do, particularly if they believe that their usage no longer warrants unlimited.
Oh ... and how many people have only one machine these days?

Don't think you can downgrade to a metered package and probably only people with one machine will keep under the limit. We have only two silver surfers in our house and we've just racked up 30GB in four days  Cheesy
dick:green Quote fixed.
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
peterdevine
Newbie
Posts: 4
Registered: 17-11-2012

Re: View your usage still not working after a couple of months

Quote from: plusnettony

Should you only have one machine, free software from https://www.softperfect.com/products/networx/ may be of use as this will monitor the software.

I wonder if a simpler solution for those of us with several machines, using different operating systems (Windows and Linux) is to use the Data Transferred (Sent/Received) information which is stored in the Plusnet Technicolor TG582n router under DSL connection?  I've just started an experiment to see whether that will work by resetting the router which also resets the Data Transferred figures to 0.  There will still be a problem with the unlimited/limited time split on my current Plusnet Value service but I think I can cope with that.  Any thoughts whether this will work?
Peter
peterdevine
Newbie
Posts: 4
Registered: 17-11-2012

Re: View your usage still not working after a couple of months

Interestingly my usage monitor is now back as of yesterday.  It has data for the whole time that it was indicating that there was  nothing to show.  So it seems, at least in my case, that the problem was not being able to display data that was actually being collected.  Has this function now been more generally restored to those affected?  My suspicious mind just wondered whether the lack of priority for sorting this problem - much more evident for others than me - relates at all to the emphasis on switching users to nonmetered access?  I hope this is an unwarranted suspicion.
Peter 
BlackPearl
Grafter
Posts: 25
Thanks: 4
Registered: 29-09-2014

Re: View your usage still not working after a couple of months

Nope just tested mine and still not showing anything ......
Thinking back to last November I do remember about 2 hours after going live I did see some
data and then I added the static IP option and vola no more data showing, wonder if the change
to static IP had some effect on my situation.
Just a thought and shot in the dark ...