cancel
Showing results for 
Search instead for 
Did you mean: 

Usage issue and no answer to my question

col1305
Newbie
Posts: 4
Registered: 16-10-2009

Usage issue and no answer to my question

I am currently extremely confused and fed up.
Yesterday afternoon I posted a question and to date I have not had a single reply. I thought the response time was around 3hrs 26 mins not over 30 hours which the clock is still ticking.
I currently monitoring my broadband usage to make sure I don't exceed my monthly allowance. Yesterday I was shocked to learn that within 6 hours of loggin on to plusenet I had used 2.61 GB which concerned me deeply. At the end of the day I had used up 3.34 GB which is abnormal for my account.
I know I did not use the amount stated on that day and I've request an explaination which i am still waiting for.
What concerns me even more that over the last 3 days I had used almost 30% of my monthly allocated usage which has put me over my monthly allowance.
As a responsible user this has angered me and i would like to know the reason why this has happened.
Colin

15 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Usage issue and no answer to my question

welcome to the Forum.
Has your router got WiFi and I hope it has got WPA Security Enabled
Myst
Grafter
Posts: 47
Registered: 14-10-2009

Re: Usage issue and no answer to my question

On a similar vein,  mine shows over 900mb for a couple of days use - that may be possible as my daughter has been in the house during those days. However (and yes i know its free) i allegedly used 30mb between 12am-8am on thursday. strange as the router was off from 22:00  ish until sometime the following day!
Just makes you wonder how accurate the stats are.
col1305
Newbie
Posts: 4
Registered: 16-10-2009

Re: Usage issue and no answer to my question

Yes I do have a wireless router and yes i also have WPA/WPA2 security enabled.
After checking some of the posts on this forum it seems there are a few more who have had similiar issues.
The comments Myst has made doesn't surprise me, especially as I work in IT.
Totally disappointed, however perhaps this is the kick up the backside I need to move to pastures new.
Myst
Grafter
Posts: 47
Registered: 14-10-2009

Re: Usage issue and no answer to my question

Lol, i've just gone live recently so don't have that luxury.
The price i pay for costcutting measures i guess
SparckZero
Grafter
Posts: 184
Registered: 15-07-2009

Re: Usage issue and no answer to my question

Colin,
Your comments are pretty worrying - I would consider myself a heavy-ish user (lots of iPlayer, Xbox, Streaming Radio etc.) and still only get through 1-2gb a day on average (possibly 3gb if I'm working from home) - are you -absolutely- certain there was nothing running in the background / on another computer on your network at that time? Is your usage still increasing at the same rate now?
birdman
Grafter
Posts: 113
Registered: 04-10-2009

Re: Usage issue and no answer to my question

Just a thought, and I hope it doesn't sound daft - there has been a large MS update in recent days. Is your computer set to receive automatic updates? Were you previously up-to-date with windows updates? Could this added to your other usage on that date be responsible? Your router security should obviate any intrusion unless your password and network key are obvious, in which case they should be made stronger.
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Usage issue and no answer to my question

as far as I know the total of the M$S was less than 1GB, but iPlayer and the like can bump it up a lot
col1305
Newbie
Posts: 4
Registered: 16-10-2009

Re: Usage issue and no answer to my question

Thank you for all your feedback, some good comments raised.
Fortunately I was home on the day in question monitoring the usage throughout the day on both downloads and uploads and I checked to see if anything was running in the background, which came out negative. I had even locked everything down to make sure my network wasn't in use, however the usage kept increasing, hence my concern. I checked the modem/router at the time to make sure this was not in breach, again this also came up blank.
I do keep my devices updated and I appreciate sometimes the size of the downloads can be large, however earlier in the month I had updated plus I am very conscious of updates, as I constantly communicate with engineers I work with who do a great deal of testing on software updates using a VMWare environment.
My average download per month usually equates to around 15gb pm. I noticed last month this had increased to 21gb which I thought a little unusual. I didn’t think much at the time because I did download some updates in this month
If by chance this month for the second month in succession I received an email stating I was reaching my limit (5 days remaining) so the alarm bells go off.
Then 3 of those 5 days I used up approximately 30% of my whole months allowance which takes me over my limit so my broadband is throttled.
I have now just started a new month (2nd day in) and I have locked a great deal down to start with, so now it’s a case of “process of elimination” to see if anything sets it off again. Looking at the last 2 days and after extensive tests everything seems to be normal, however I can assure you everything will be monitored constantly from now on so I can get to the source.
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Usage issue and no answer to my question

have you by any chance passed an old router onto someone else?  it would possibly have your connection details on it and they are using that
communitytest
Newbie
Posts: 127
Registered: 08-06-2007

Re:Usage issue and no answer to my question

do you frequently watch video online? as mentioned above HD content and video can radically increase your usage.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Usage issue and no answer to my question

Hi Colin,
I've looked at your usage from the 17th through until today.
It is massively lower which may suggest that something was running on either your machine or network that you were unaware of.  Over the period that I have reviewed, the highest period of usage in an hour has been 33.0858MB.
Myst
Grafter
Posts: 47
Registered: 14-10-2009

Re: Usage issue and no answer to my question

Might be worth installing a BW monitor to see what is going on?
I'm using one now, as i too feel used BW seems wrong for some of those days when the main usage is just surfing the web - no steaming vids etc - unfortunately it just monitors the main pc that its installed on rather than total traffic through the router.
Will have to look harder and see what is out there.
Community Gaffer
Community Gaffer
Posts: 17,663
Thanks: 656
Fixes: 162
Registered: 05-04-2007

Re:Usage issue and no answer to my question

As the previous poster suggests, using a bandwidth monitor is a good idea and there are a few out there you can use for free. I've personally used DUMeter and TBBMeter.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
col1305
Newbie
Posts: 4
Registered: 16-10-2009

Re: Usage issue and no answer to my question

Sounds good to me, I will indeed use a BW from now on which sounds logical, so thanks for all your comments, suggestions and checking out my history. much appreciated.
I will certainly watch out for HD content, good call.
For now I suppose the only thing I can do is monitor the situation, so I will keep you posted.
Thanks again.