cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access my website for several days

hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Unable to access my website for several days

I have been trying to upload a file to my website for several days. Not a matter of any importance; just an experiment, but it has been very annoying to find that I could not access either my website, Member Centre or this Forum for three days.  Trying the appropriate URL resulted in the browser remaining blank for ages until the connection timed out. 
I cannot understand why you have not posted a notice to appear instead of the error message, so that we are not left to guess if you are "on air" or not.  And this has been going on for hours!
9 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Unable to access my website for several days

There hasn't been a problem for "3 days" just one day - last Tuesday and that was posted multiple times
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Unable to access my website for several days

Hi there,
It looks like you've been online pretty much throughout:
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13578958763106.png"/>
However the issues being caused were down to data transfer rather than anything else... I guess rebooting the router whilst the issues were ongoing didn't help at all?
hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Re: Unable to access my website for several days

Well, that is not how it looks from my end. From 13.30hrs today I was not able to access my web page, this forum or receive emails!  I checked Thomson Gateway broadband connection and it showed that both DNS servers were not available. That is 212.159.6.9 and 212.159.6.10  I have done nothing to my system, yet I can "reach" and it is now 20.00hrs.  That is nearly 6 hours.  However, I was able to access other websites and use web based emails like Windows Live - Hotmail.  I emailed myself from Hotmail at 17.00hrs and that message has just arrived.  I know that you and Old Jim think that all is lovely, but something is deffinitely wrong and I would like a truthful answer please! 
Is that too much to ask?
Thanks,
Alex
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Unable to access my website for several days

Quote
I know that you and Old Jim think that all is lovely, but something is deffinitely wrong and I would like a truthful answer please!

If there was a more widespread problem we'd have many many more complaints about the issue, as it is all the other issues were resolved on the night we had the problems or the next morning. If your problems continued after than, then I'm confident in saying it wasn't due to our overall systems.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Re: Unable to access my website for several days

Chris,
Soon after I sent my email to you yesterday and 20.12hrs I stopped receiving emails and could not log into the Member Centre nor this Forum.  That continued until about 02.00hrs this morning when I gave up and went to bed.  When I tried again at 10.40hrs this morning all is working and the test emails I sent myself from hotmail arrived. However, I was able to access other URLs thoughout, but not yours and not my web page.  I have not done anything to my system, so if anything was wrong it repaired itself, but I think that is rather unlikely.  I appreciate that you did not have many complaints, but it does not help me to know that everyone else is OK except me. 
I think that my firewall (Microsoft Security Essentials) is blocking you, but that is my gut feeling and gut feeling is not science.  I cannot imagine why the firewall would be blocking the ISP!  That is crazy even for Microsoft!
I accept that a faul on my system is not your problem, but if you have any suggestions please let me know.
Thanks,
Alex
nitram
Grafter
Posts: 41
Registered: 04-08-2012

Re: Unable to access my website for several days

Have you tried a different browser?
If wireless connection have you tried wired?
hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Re: Unable to access my website for several days

Yes, I tried Inernet Explore and Firefox and Chrome on another O/S (Linux Puppy) that does not have Microsoft Security Essential and the fault was there.  That is what lead me to believe that the fault was not at my end.  I also have a Raspberry Pi with ethernet connection on a different router, but there is no point trying it now when everything works.
Thanks,
Alex
dick:quote
Superuser
Superuser
Posts: 9,518
Thanks: 868
Fixes: 53
Registered: 06-04-2007

Re: Unable to access my website for several days

If the problem occurs again you could try ping www.plus.net from a command prompt. If that doesn't work try ping 212.159.8.2 to bypass DNS lookup. If the latter works it suggests the problem is associated with DNS cache corruption.
Are all your devices obtaining DNS services from your router?
David
hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Re: Unable to access my website for several days

Thank you Spraxyt. I shall try that if I get the same problem again.  I have one router and the PC is connected via ethernet and the mobile and a printer on wi-fi, so they must all be obtaining DNS services from the router. 
Thanks again,
Alex
jim:quote