cancel
Showing results for 
Search instead for 
Did you mean: 

Thanks for wasting my time

FIXED
maranello
Pro
Posts: 1,036
Thanks: 101
Fixes: 1
Registered: ‎11-01-2008

Thanks for wasting my time

I have just spent over an hour reviewing, transferring and deleting emails, only to find that most have reappeared in my Inbox. I was using the email client on my Android tablet because webmail is so slow, even then refreshing the Inbox and loading messages 50 at a time takes an age to load. The app is set up using IMAP.

By contrast, using the same app on the same device I was able to tidy up my gmail account in less than 5 minutes without problem.

When, if ever, are Plusnet going to fix the continuing issues with email and Webmail?

My other car isn't a Ferrari
9 REPLIES
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,532
Fixes: 12
Registered: ‎01-12-2010

Re: Thanks for wasting my time

I honestly believe plusnet are incapable of fixing the webmail   Lips are sealed

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Moderator
Moderator
Posts: 27,063
Thanks: 1,784
Fixes: 143
Registered: ‎14-04-2007

Re: Thanks for wasting my time

@maranello you might want to take a look at this thread.

Customer and Forum Moderator. Windows 10 Firefox 62.0.3 (64-bit)

maranello
Pro
Posts: 1,036
Thanks: 101
Fixes: 1
Registered: ‎11-01-2008

Re: Thanks for wasting my time

@Strat

Thanks for the link, and following through the crosslinks it was apparently affecting a number of users including you. I even responded to one of the threads but never got a response.

Was the issue ever resolved or is this another 'feature' of Plusnet email provision that users have to live with?

My other car isn't a Ferrari
Moderator
Moderator
Posts: 27,063
Thanks: 1,784
Fixes: 143
Registered: ‎14-04-2007

Re: Thanks for wasting my time

@maranello I just tried deleting an email on my mobile to see if it returned but the connection to the mail servers is very slow so not reliable enough for a meaningful test.

Customer and Forum Moderator. Windows 10 Firefox 62.0.3 (64-bit)

maranello
Pro
Posts: 1,036
Thanks: 101
Fixes: 1
Registered: ‎11-01-2008

Re: Thanks for wasting my time

I have tried some testing myself and appreciate the difficulty. Tried different email clients under different platforms, different times of day both on a home connection and via my employers' network. Problems seem so variable and difficult to isolate a definitive cause. I appreciate why in this situation Plusnet cannot help individual users, but I would expect more pro activity in looking at mailer server performance to either eliminate this as a cause or monitor for performance shortfalls.

My other car isn't a Ferrari
Community Veteran
Posts: 26,720
Thanks: 934
Fixes: 10
Registered: ‎10-04-2007

Re: Thanks for wasting my time

Fix

Have you tried doing a compact of the mailbox?

jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
maranello
Pro
Posts: 1,036
Thanks: 101
Fixes: 1
Registered: ‎11-01-2008

Re: Thanks for wasting my time

@jelv

Not tried that, but thanks for the suggestion. Will this only be effective using Webmail or can it be done via a client?

Webmail still loading !!

My other car isn't a Ferrari
Community Veteran
Posts: 26,720
Thanks: 934
Fixes: 10
Registered: ‎10-04-2007

Re: Thanks for wasting my time

Try both!

I found it helped for a similar issue when using Thunderbird.

jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
maranello
Pro
Posts: 1,036
Thanks: 101
Fixes: 1
Registered: ‎11-01-2008

Re: Thanks for wasting my time

Compacting the mailbox in Webmail appears to have done the trick. No further instances have been noticed since. 

Thanks @jelv

My other car isn't a Ferrari