cancel
Showing results for 
Search instead for 
Did you mean: 

Slow response on the ticket system.... I thought this had been fixed.

Community Veteran
Posts: 17,874
Thanks: 1,634
Fixes: 19
Registered: ‎06-11-2007

Slow response on the ticket system.... I thought this had been fixed.

EDIT EDIT EDIT  EDIT....

it is now 21:18. on TUESDAY 5 OCT 2010
read the following VERY CAREFULLY.... and see if you can see the reason why I am posting here......
Quote

10:06pm, Monday 4 Oct 2010
Broadband Fault Checker - Connection checks [ In progress ]
The tests on your broadband connection have now started. Please check this Question in about two hours to see the results of the tests.


( I added the colour.... just in case you missed it )
Quote

10:17pm, Monday 4 Oct 2010
Your support request has been escalated to the correct team for review.


I have been having a speed issue for the past couple of weeks.... and it has nothing to do with me, or my equipment. because nothing has changed at this end of the wire...
Normally, I "enjoy" a pretty stable line speed of between 1.2 and 1.5 megs..... for the past couple of weeks I have beens struggling to watch video on Youtube, due to it continuously stopping an starting.... I think the technical term is "buffering".... where the video and sound stream runs out before the line speed can send enough info down the line to keep up...
so I checked which gateway I was on.... and the page said it could not identify the gateway.... so I re-booted and got on to one that it did..... at the same time my speed profile increased from 1250 to 1696... great!... or so I thought.... 72 hours later, I phoned up CS and got them to increase profile from 1000  (my download speed was around the 800 k mark) and they did that to 1250... 72 hours later and it still on the same download speed... and still on 1250 with both BT and plusnet... BT DSL speed is 1696..... the same as my router..... which by the way has reported that I have been connected for over 90 hours with a SNR of around 5.9 to 6.3 and an attenuation of 63.5  (because I am so far from the exchange,... that is the reason why I "enjoy" 1.2 to 1.5 megs)

now I went through the hoops with the Broadband Fault checker at about 10:15 pm last night... after which it said that it could not find anything wrong, but would be doing more tests and report back in 2 hours ..... I went to bed,.... cos I didn`t really expect any thing to be done that late at night... next morning I ran a BT speed test, and three others all giving about the same speed 920 k .... I added this to  my "ticket" and it showed it was awaiting an answer from the tech dept. (or something)... later on I did another BT speed test with the same result as previous.... and still no response from the faults department... Time of that was about 17:00....
so here we are.... ALMOST 24 hours since I did the initial test... and NOT A WORD from the faults department. about progress, or lack of it...
what happened to all those extra CS staff that have been taken on to cope with all this extra work?   nothing has changed as far as I can see.... still loads of complaints about delays and no responses.  
I shall not be surprised to see someone from Customer Services saying.... " I`m really very sorry this has happened,.... I shall get on to it right away..."  and then wait for another 24 hours before I have to remind them of what they said....
so... in short....  forget about the apology message...

. I`ve seen it all before....
Please, just get on and sort out my "pathetic" speed so that I can, once again, "enjoy" my surfing at 1.2 to 1.5 megs without having to wait for it to keep buffering all the time...
11 REPLIES
matt_2k34
Grafter
Posts: 1,300
Registered: ‎09-07-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

By nature, Tickets are slow.
If you were that desperate for an answer immediately, why didnt you call Faults?
You've been waiting 23 hours. A VAST improvement on the 3+ days people were waiting previously.
Plusnet Faults : 0845 140 0080 ALL DAY.. and they even publish the call queue.. c'mon they cant do everything for you.

P.S. Colouring your thread - while may add emphasis to some people, makes it completely unreadable on this forum for mysefl. so half of your post is completely unreadable.
Community Veteran
Posts: 17,874
Thanks: 1,634
Fixes: 19
Registered: ‎06-11-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

Quote

I phoned up CS and got them to increase profile from 1000  to 1250


Quote

You've been waiting 23 hours.

NO.... It is longer than that now...... Undecided
so I should have phoned up faults, and then been re-directed back to my computer and do the "broadband fault checker"..... then I should phone faults AGAIN. ?  what is the point of having a ticket system if you have to keep on badgering them on the phone..?  and anyway,  the ticket system is supposed to "lighten" the load of the phones .... (isn`t it?) so you are saying that I should dispense with the ticket system..... because it is so slow,.... and keep on at them by phone....
If the ticket system says 2 hours.... then it should be 2 hours.... if there is going to be any further delay, then the CSA on the ticket system should make that clear sometime before the two hours is up, or very shortly after it.... leaving a ticket "open" with the message " awaiting team response".... is absolutely useless.,...  I am still awaiting...... (time now 0855 Wednesday 6 October 2010 )....

P.S.  which colours do you find hard to read.....?  I will change them or not use them in future..... however I thought that RED and BLUE would be perfectly readable on a white background...
Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

Hi Gerry,
The information on the ticket page is an average which doesn't take fault tickets into account. The average time for a fault closure is a different measure and they are currently taking longer than we would like to be picked up.
For some reason the ticket and fault timescales on the info page haven't been updated since the 1st October so I'm going to raise a problem and get those updated correctly.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 17,874
Thanks: 1,634
Fixes: 19
Registered: ‎06-11-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

I`m so glad that my thread has solved a problem on the ticket system......
now perhaps the ticket system can solve my problem. Undecided
Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

I've replied to your ticket Gerry, can you be specific as to the actual problem you're seeing? I've checked your line profile, IP profile, sync rate and speedtest results and these all seem reasonably consistent with where they have been recently.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 17,874
Thanks: 1,634
Fixes: 19
Registered: ‎06-11-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

Hi Chris,...
Thanks for your input.... I have responded on my ticket...
Community Veteran
Posts: 17,874
Thanks: 1,634
Fixes: 19
Registered: ‎06-11-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

Magic !...  Cheesy
a speed increase of about 40% !
Thanks Chris  Wink
(only downside is, that it needed a rant on the forum to get it moving......  Cry )
Community Veteran
Posts: 17,874
Thanks: 1,634
Fixes: 19
Registered: ‎06-11-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

@ Chris..... for info
1709 started BT speed test..... 17 15 completed...
throughput speed 1250
actual speed 1085
DSL rate  downstream  1760    upstream  448
IP profile 1250.
**************************************************
Router shows throughput speed 1760    snr 6.9
****************************************************
speed.io  downstream 1165  upstream  382    connections per minute  1422  ping 58ms
******************************************************************
my broadband    downstream    1172  upstream  379
************************************************************************
speedtest.net    downstream  1165  upstream  365  ping 49 ms
***************************************************************************
Is it possible to get the BT ip profile raised to the next level?  otherwise it will be stuck at 1250.... and any slight interuptions could cause it to fall rapidly below 1000 again...
Thanks
Community Veteran
Posts: 17,874
Thanks: 1,634
Fixes: 19
Registered: ‎06-11-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

@ Chris....
Quote

Is it possible to get the BT ip profile raised to the next level?  otherwise it will be stuck at 1250.... and any slight interuptions could cause it to fall rapidly below 1000 again...
Thanks
Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

Sorry, missed this post. It should rise automatically once it's been stable to 72 hours, we can only alter the profile on our side rather than the IP profile unfortunately.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 17,874
Thanks: 1,634
Fixes: 19
Registered: ‎06-11-2007

Re: Slow response on the ticket system.... I thought this had been fixed.

OK,... 24 hours to go then.....  Undecided