cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Home Page fail in IE 11

Estragon
Rising Star
Posts: 811
Thanks: 10
Registered: 07-02-2012

Plusnet Home Page fail in IE 11

I just get a blank page in that pale blue background colour they use.
Fine in Firefox.
It's weird. If I go to another page in Firefox, pick up the URL and try that in an IE 11 tab, that works, and so does clicking the Home Page link (the logo) on that page.
Anyone else?
Edit - someone else on tbb is seeing it with Chrome on iOS7 but fine in Safari, and a few seconds ago it started working in IE 11 for me.
6 REPLIES
Estragon
Rising Star
Posts: 811
Thanks: 10
Registered: 07-02-2012

Re: Plusnet Home Page fail in IE 11

Failing again, but before it did I saw sliding main panels.  Maybe one is corrupt?
Edit - clicking back and forth on the tabs in the main panel will cause it to fail in IE 11.  Firefox is fine when doing that.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Plusnet Home Page fail in IE 11

Just tried in IE11 and I haven't found the problem
Is that the 64bit version (I assume that there might be one)
Estragon
Rising Star
Posts: 811
Thanks: 10
Registered: 07-02-2012

Re: Plusnet Home Page fail in IE 11

Yes.
It's quite wierd. I'm also thinking it may be to do with having a touch-screen when I cause it to fail. But that wouldn't explain the fail using the URL.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Plusnet Home Page fail in IE 11

That's odd, I've not been able to replicate the issue. Any chance you could provide some screenshots and a link to the TBB Thread where someone else is having a similar issue?
Chris Pettitt
Cloud Environments Engineer
Community Gaffer
Community Gaffer
Posts: 5,267
Thanks: 573
Fixes: 5
Registered: 04-04-2007

Re: Plusnet Home Page fail in IE 11

Still seeing it?  Some stuff was fixed last night.
Kelly Dorset
Broadband Service Manager
Estragon
Rising Star
Posts: 811
Thanks: 10
Registered: 07-02-2012

Re: Plusnet Home Page fail in IE 11

Seems OK at the moment Kelly, thanks Smiley.