cancel
Showing results for 
Search instead for 
Did you mean: 

Payment demand for a date 10 years before I actually joined ???

quinndp
Dabbler
Posts: 15
Registered: ‎26-01-2010

Payment demand for a date 10 years before I actually joined ???

Hi, joined plusnet last week, went into my account member centre today and am receiving a message saying that I owe 12.98 from Tuesday 30th November 1999 and that if I dont arrange payment within 14 days my account will be disabledHuh. As I only joined for the 1st time last week I assume this is an error. My first direct debit payment went out as scheduled to plusnet on the 1st Feb. Can you please look into this for me asap?
11 REPLIES
Lurker
Grafter
Posts: 1,867
Registered: ‎23-10-2008

Re: Payment demand for a date 2 months before I actually joined ???

1999 - thats a little more than 2 months ago!!
Welcome to the forums though - I'm sure its just an issue with PNs coal-fired billing engine.
No doubt somebody will stoke it tomorrow for you... Wink
quinndp
Dabbler
Posts: 15
Registered: ‎26-01-2010

Re: Payment demand for a date 2 months before I actually joined ???

cheers James,  Embarrassed seems I'm getting my centuries mixed up but as I copy / pasted the text it was definitely 1999 !
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: ‎05-04-2007

Re: Payment demand for a date 2 months before I actually joined ???

Hi there,
Sorry for the confusion caused here.
I'm not sure where the spurious date came from, but I can confirm that there is no outstanding payment due and I've enabled your account now.
quinndp
Dabbler
Posts: 15
Registered: ‎26-01-2010

Re: Payment demand for a date 2 months before I actually joined ???

thanks for looking into this Mand,
regards

quinndp
Dabbler
Posts: 15
Registered: ‎26-01-2010

Re: Payment demand for a date 2 months before I actually joined ???

HELP, Day 6 and I'm starting to have some doubts... Are you sure you've enabled my account? As I was still getting the pay up message, I've restarted my modem this evening and now all the internet access I have are the plusnet forums and the main site which still tells me to pay for a 10 year old bill?
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: ‎05-04-2007

Re: Payment demand for a date 10 years before I actually joined ???

Hi there,
It looks like Data Transfer Watch was the problem here.
If you want to try re-applying that and grab me a screenshot I can get someone to look into this (you can remove it again if it causes the problem again).
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: ‎05-04-2007

Re: Payment demand for a date 10 years before I actually joined ???

Just to add that I've raised this internally (problem 60504).
quinndp
Dabbler
Posts: 15
Registered: ‎26-01-2010

Re: Payment demand for a date 10 years before I actually joined ???

spoke to someone on the support team today and all is now resolved, thanks
peter10
Grafter
Posts: 231
Registered: ‎04-03-2009

Re: Payment demand for a date 10 years before I actually joined ???

I had a similar problem yesterday. I changed my data transfer watch  and got disconnected.  All I could get on the screen was a fairly unpleasant message saying that I was in debt. Phoned support and it took just under 10 minutes to get through. I was told that it was a known problem and he removed the data watch and I was connected straight away . ( 1st time I've used support and I was impressed.)

Haven't set a new data watch but would like to soon. How will I know when the problem has been fixed as I don't want to be disconnected again?
quinndp
Dabbler
Posts: 15
Registered: ‎26-01-2010

Re: Payment demand for a date 10 years before I actually joined ???

yes it was the data transfer watch, if you're on the 10GB per month option apparently you cant use this function successfully. However, plusnet have told me that they will send an email once the limit is approached. I believe if you reconnect your router the message will disappear (it has on mine)
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: ‎05-04-2007

Re: Payment demand for a date 10 years before I actually joined ???

@peter10, the problem is with our developers at the moment. We'll post an update here when it's sorted.