cancel
Showing results for 
Search instead for 
Did you mean: 

Not a good start, failed install

Moblies
Newbie
Posts: 9
Registered: ‎11-10-2012

Not a good start, failed install

Well install day and all the inside work was done  perfect by the two guys  (sub contractors not OR engineers)
Not the same story for the cabinet, couldn't find my fibre as it was a bit of a mess, as subcontractors they didn't have all the gear an open reach engineer would have so couldn't do anything about it.
After wasting an afternoon off I'm no better off infact a few quid lighter and no new broadband.
Not a good start it has to be said.
12 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Not a good start, failed install

Hi there,
Really sorry to hear that, we'll get chasing it for you and get another appointment as soon as is possible. We'll also make sure you're credited for any time you've been paying but not online and take this up with our suppliers on your behalf.
Moblies
Newbie
Posts: 9
Registered: ‎11-10-2012

Re: Not a good start, failed install

Thanks Matt,
I did reply to the original ticket on my order so hope someone is picking this up.
Moblies
Newbie
Posts: 9
Registered: ‎11-10-2012

Re: Not a good start, failed install

Now going from bad to worse, current Broadband has been cutoff and no contact to tell me whats happening or when.
why did I move again?
Moblies
Newbie
Posts: 9
Registered: ‎11-10-2012

Re: Not a good start, failed install

Still not installed, 1 week tomorrow without broadband or any sign of it.
mushy
Grafter
Posts: 182
Registered: ‎16-10-2012

Re: Not a good start, failed install

Not agood start i must agree and putting me off from upgrading, if it aint broke then don't fix it as the saying goes.
But i think the problems are with BTW or Openreach rather than PN and it seems to be getting worst with installations at the moment, some one some where needs to be held accountable and sort out the issues, be it take on and train more staff up to do the job instead of falling behind and letting people down they way they are doing.
To me it is just poor management, i dont agree with repairs have to come first etc and forget everything else, provisions should be in place for that in the first place.
Hope you managed to get sorted soon.
Moblies
Newbie
Posts: 9
Registered: ‎11-10-2012

Re: Not a good start, failed install

Have to agree Mushy  PN have been very good in fairness, Although If it was a genuine OR engineer that turned up I suspect it would have been sorted on the day,  as you say may be worth waiting to upgrade untill it all settles down a bit.
Fingers Crossed
mikko
Grafter
Posts: 288
Registered: ‎30-07-2007

Re: Not a good start, failed install

I agree with Mushy and Moblies - I'll wait a bit before I go for FTTC. Wouldn't like to be without internet for even a day.
I've been reading this forum for a couple of years now and the number of OR failed appointments lately are off-putting.
I would like to have some idea of what percentage of FTTC installs are currently 'going wrong'. Or maybe PN would't like to say?
mushy
Grafter
Posts: 182
Registered: ‎16-10-2012

Re: Not a good start, failed install

Just started a poll which will hopefully give us an indication of the number of working installations and the visits taken to complete, should produce us some results to go on
IanSn
Grafter
Posts: 492
Thanks: 5
Registered: ‎25-09-2011

Re: Not a good start, failed install

have to say, I'm one of those who're not even going to think about it until this fiasco shows signs of resolving...
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Not a good start, failed install

Hi Moblies,
Let me know how you get on with your engineer appointment today.
Moblies
Newbie
Posts: 9
Registered: ‎11-10-2012

Re: Not a good start, failed install

Chris
all sorted engineer was a seasoned BT engineer found the issue in the cabinet and connected me up, infact getting about 10mb faster than the estimate so now very happy.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Not a good start, failed install

That's great to hear! And a nice bonus with the speed results.
If there's anything else please let me know.