cancel
Showing results for 
Search instead for 
Did you mean: 

No usage data still: Sorry, there's nothing to show at the moment.

Gel
Seasoned Pro
Posts: 1,560
Thanks: 160
Fixes: 13
Registered: 02-08-2007

No usage data still: Sorry, there's nothing to show at the moment.

Is there a problem re usage page; my Bill date the 10th, so I should be seeing usage stats by now surely?? Undecided
6 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,401
Thanks: 243
Fixes: 68
Registered: 27-04-2007

Re: No usage data still: Sorry, there's nothing to show at the moment.

Hi Gel,
We're not aware of any issues with that. I've just checked your account and might have spotted an issue.
As a line test that would normally tell me this information isn't returning any results can you check your router config and let me know what the realm is you're connecting to (bit after the @ in the username).
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 13,401
Thanks: 243
Fixes: 68
Registered: 27-04-2007

Re: No usage data still: Sorry, there's nothing to show at the moment.

Hi Gel,
As I've noticed someone else having a similar problem I thought I'd check on your account again and something I did yesterday hasn't fixed it I'm afraid so I've added your details to problem 73721.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Chris9999
Newbie
Posts: 2
Registered: 14-12-2012

Usage not Showing

For some reason my account will not show usage data all i get is -
Sorry, there's nothing to show at the moment.
This might be because your account is new, or your usage has been reset for a new billing period.
It can take up to 2 hours for your usage to show up - please try again later.
This has been going on since november, I raised a trouble ticket at the start of the month saying it was being looked into but little seems to be happening.
I'm on a new billing month, restared router but still nothing an ideas or when this will be fixed?
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: No usage data still: Sorry, there's nothing to show at the moment.

Posts merged as it may well be the same problem
Plusnet Help Team
Plusnet Help Team
Posts: 13,401
Thanks: 243
Fixes: 68
Registered: 27-04-2007

Re: No usage data still: Sorry, there's nothing to show at the moment.

Thanks Jim, good spot was about to report the post to have that done.
Chris9999 I'm adding your details to problem 73721, sorry about the issue.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Chris9999
Newbie
Posts: 2
Registered: 14-12-2012

Re: No usage data still: Sorry, there's nothing to show at the moment.

Further info mine is a freeonline account.
Also I have the fixed ip removed from the account back to dynamic could this be part of the problem.