cancel
Showing results for 
Search instead for 
Did you mean: 

No E-mail being received through legacy Globalnet E-mail address

FrustratedUser
Grafter
Posts: 39
Thanks: 3
Registered: ‎11-05-2018

No E-mail being received through legacy Globalnet E-mail address

Posted this in the E-mail section - probably the wrong section will try here - please delete the thread in the E-mail Section.

 

I have a legacy Globalnet e-mail address. About three weeks ago no new e-mails were being received although I could still send e-mails! No error messages were or are being generated using client or webmail interface.

Reported this to PN on Monday 30th April, was told it would take between 24 and 72 hours to resolve.

No fix by 3rd May. Rang again told it could take up to five days and was informed account was to be refreshed. Still no fix, new ticket created was told it would take up to another five days to resolve form 3rd May. Was then asked the same questions through the new ticket that I had answered on the phone to both technical reps. It appears e-mails are dealt with by a different department from ordinary technical queries who according to the response on the ticket "Unfortunately we work out of normal hours and therefore cannot speak to the agent you spoke to to clarify this."

 

It is now 11th May with no sign of a fix. What can I do to get this resolved?

2 REPLIES 2
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 25,197
Thanks: 9,158
Fixes: 1,474
Registered: ‎21-04-2017

Re: No E-mail being received through legacy Globalnet E-mail address

Hi there.

I've responded to your original thread over here.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
dvorak
Moderator
Moderator
Posts: 28,385
Thanks: 6,221
Fixes: 1,451
Registered: ‎11-01-2008

Re: No E-mail being received through legacy Globalnet E-mail address

Moderators Note.
Topic locked in favour of existing thread with replies.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'