cancel
Showing results for 
Search instead for 
Did you mean: 

New order, is this par for the course.....

s1m0nj
Newbie
Posts: 2
Registered: 13-06-2014

New order, is this par for the course.....

Hi all,
Probably not at the same level of incandescence as some of the community posters on here but starting to get slightly concerned about the implementation of my new order and the lack of response from support
Placed order a couple of weeks ago, securing MAC code early last week from existing provider (the usual sticking point..) and passed on straight away to PN. No further comms from PN since MAC request and account resolutely remaining 'under preparation' since.
As of Tuesday this week broadband has gone down and remained that way. Is this usual or coincidence? Current provider has said they will continue to provide service until I tell them not to. There are apparently no issues with line, router, or current provider if they are to be believed. Raised query on Wednesday with PN to enquire if this was 'normal' so for far no response despite exceeding the 45hr 'average' response time.
Currently using a BT/FON wifi point within range of house to access internet and works VPN at home on a PAYG basis, a somewhat expensive solution to say the least!
Not switched provider for a couple of years but do not remember this kind of delay or interruption to service previously, just carried on with existing provider, waited for an email to say it was sorted, put new details in the router, rebooted it and carried on....On the back of this, speculatively put PN login details into router but no dice.
Anyway, if this is typically the way a set-up goes then so be it. But if the downtime is not usual I can investigate further with existing provider if nothing forthcoming from PN. Pretty sure it is not a hardware issue as have working phone and router is happily using other connections.
Best regards,
Simon
3 REPLIES
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: 11-06-2007

Re: New order, is this par for the course.....

Hi Simon,
Just checking over your account I can see that it was activated at 12:57 today after we had confirmation of the order completing!
I've had a check of the RADIUS connection logs and can't see any connection attempts so could I check to make sure your DSL/Sync light is solid and check that the username format you're using is "USERNAME@plusdsl.net" without the quotation marks.

Thanks,
Adam C
s1m0nj
Newbie
Posts: 2
Registered: 13-06-2014

Re: New order, is this par for the course.....

Great, thanks Adam.
Will have a look when I return home this evening.
Regards,
Simon
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: 11-06-2007

Re: New order, is this par for the course.....

Hi Simon,
These forums are only manned by Plusnet Staff during the hours of 9am to 5:30pm Monday to Friday so if you're unable to check after this point it, may be best to speak with our support team on 0800 432 0200.
Alternatively our friendly Moderators and Customers will be able to help you with some of the standard router setup questions if you find yourself back here later tonight  Wink

Thanks,
Adam C