cancel
Showing results for 
Search instead for 
Did you mean: 

New FTTC, very happy

JPN
Rising Star
Posts: 73
Thanks: 20
Registered: ‎19-12-2013

New FTTC, very happy

Had the unlimited FTTC installed yesterday.  Engineer was due in the morning, and arrived toward the end of the expected slot (his last job) having phoned about  40mins before arriving to say he was on the way.  Polite, and competent chap and made a tidy job of it. No more than 30mins all together I think. The connection came live a couple of hours after he left, and today it's giving around 70 down and 18up, so a big jump in performance (best rates seen on last provider were about 6up!).
A couple of points of feedback that occured to me during the installation:
The engineer wanted to mount the modem to the wall. The various guides to installation, including the excellent leaflet with the router, had not mentioned this.  As it happened I wanted him to just set up in a temporary location as I had some rearranging to do, so I told him I was happy to wall mount it myself in the final location.  I'd also assumed that the extention kit would be a single item of pre-cut and plugged cable, but in practice he had a reel of cable and would make the ends as necessary. Fortunately I knew exactly the length I needed, and he made that up, checked everything, and left me to it.  It would have been useful to be aware of these points in advance.
Secondly, I'd got the impression from the leaflet that once he'd finished, and the router and computer had been connected up as per the instructions, that after about a 15min wait the connection would come live.  In practice everything gave green lights apart from the internet light on the router.  Logging in showed an authentication failure.  After a bit of resetting as per leaflet, I still didn't have a link.  All the advice in the leaflet at this point was referring to internet assistance, but of course at this point I had no connectivity!  After an hour or so I called the customer service telephone line.  The announcement suggested I might have a 30min wait, but it was in fact less than 10, and a very helpful chap (Chris?)  had a look from his end.  By the end of the (short) call the connection was up and running. 
Once I was able to log into email, I found the activiation email, so presumably the link would have been up shortly even without the call.  May be worth making it clearer in the documentation that the delay may be a bit longer than 15mins.
On the whole, a very postive experience. My only worry now is what on earth to do with all the speed and capacity (I imagine the children will soon work something out!).
Thanks


2 REPLIES
jimbof
Grafter
Posts: 348
Thanks: 2
Registered: ‎02-05-2013

Re: New FTTC, very happy

Quote from: JPN
Secondly, I'd got the impression from the leaflet that once he'd finished, and the router and computer had been connected up as per the instructions, that after about a 15min wait the connection would come live.  In practice everything gave green lights apart from the internet light on the router.  Logging in showed an authentication failure.  After a bit of resetting as per leaflet, I still didn't have a link.  All the advice in the leaflet at this point was referring to internet assistance, but of course at this point I had no connectivity!  After an hour or so I called the customer service telephone line.  The announcement suggested I might have a 30min wait, but it was in fact less than 10, and a very helpful chap (Chris?)  had a look from his end.  By the end of the (short) call the connection was up and running. 

It's a shame this hasn't been fixed - I had the same issue over 6 months ago and the Openreach engineer ended up wasting half an hour of his time watching me faff around with the plusnet router when the account hadn't been set up.  It wouldn't be that hard to make the radius authentication live on the day of install before the install has gone ahead, would it?  I believe it is only an issue for new plusnet customers and not existing customers moving from ADSL to FTTC.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: New FTTC, very happy

@JPN - Thanks very much for the feedback, I'll pass this on though we are working on a revamp of our provisioning systems at the moment which should address both of these issues once it's ready and rolls out (no dates yet for this I'm afraid).
@jimbof - As per the above the update should resolve this though usually the account does activate on the booked appointment date. Sorry it didn't in your case and also apologies to JPN that s/he had to call up to get things activated and working.