cancel
Showing results for 
Search instead for 
Did you mean: 

My on-going problem and feedback

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

My on-going problem and feedback

After a VERY nightmarish start with plus.net (Well over a month to be set-up, return calls not being made, no follow ups, multiple orders being cancelled by PN) it has been pretty much plain sailing.

 

Untill the 28th October, when my connection was assigned a new IP in the 195.99.88.xxx range. This killed 99% of dns activity, which meant browsing sites, became tedious, timeout, DNS errors, DNS_CONFIG_ERROR, no streaming services worked like netflix, games services like steam,origin and any console were now useless.

 

I tried looking for live chat, wasn't available at that time, tried ringing, but was subjected to the same 30 second incessant hold music for 30 mins before I gave up. Called again, and spoke to [CSA Removed], who has just cut off another caller so I assume they'd have been happy about that. He got me to do the usual line checks, speed tests etc which were all fine as I'd explained I had done all the tests explained on the helpsite. He said there was no problem and there was nothing else he could do and that I get in contact with them if the problem persists.

 

The problem persists.

 

Spoke to someone called [CSA Removed] (after being on hold for 40mins) who tried to get me to do the same tests, he sent out a new hub for me to test. Also sent me a text message so that I could reply to that and he would be in touch instead of me having to ring up. That didn't work, replied to text, no follow up.

 

Rang AGAIN, and as always a 30 minute hold music extravaganza, spoke to a chap called [CSA Removed] who was very helpful and between us we got to the root of the problem, it was PN's end. I spent my weekend talking with [CSA Removed], doing network tests, traceroutes, session killing, etc to get more data for him to go back to his team and get the problem fixed. We came up with a solution that fixed my problem (being assigned a static IP address out of the infected range worked great, no problems). Now with this in place I expected to have no problems and that PN was fixing the issue in the background and my service wouldn't be affected. I get home from work and notice I am back in the affected IP range (195.99.88.xxx) and lo and behold the DNS issues are back.

 

ANOTHER 30 min wait with the earpiercing hold music, to talk to another chap, who says the fix for my problem shouldn't have been done and that he can't do it... and also my account has been charged £5 for each time we did it, which was multiple times over the weekend. Ok, so "what can we do now then?" I ask, pass it on to the networks team was the response...... They'll do a test and we'll take it from there, Thursday will be the earliest to know if they can do anything.

 

Seriously?

 

I have spent near 6 hours of my time this weekend fault finding, and even found a fix for my issue and yet I am being told this can't be done and I have to continue with pretty much no service for another 2 days minumum (from past experience it won't be anywhere near the minimum, a 10 day connection time was over 30) and even being charged for it!!! The chap did say those charged would be waived...... how very kind.

 

 

 

The issue (for anyone else who is experiencing this, or a google related problem) comes from which access rack is being used. I keep getting assigned an IP in the 195.99.88.xxx range which makes most network usage none existent, there are at least 6 other people affected by this, in different places in the country.

Another rack assigns an IP in the 2xx.xxx.xxx.xxx range (I forget the exact range, I'm at work and obviously can't post on the forums at home as it's impossible), which limits the user to have zero traffic to the google networks, google.com, google.co.uk, gmail.com, youtube etc.

 

If I get assigned an IP out of those ranges I have perfect internet access. Why is it such a chore to fix this issue?

 

It's now been going for for near 2 weeks, I look forward to seeing this problem fixed soon.

Moderator's note by Mike (Mav): CSA names removed as per Forum rules.

29 REPLIES
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: 10-04-2014

Re: My on-going problem and feedback

Apologies for the delay in this thread being picked up.

I believe that you spoke with someone later on on Tuesday that resolved this issue for you. I have handed this onto our networks team either way for feedback.

Matty

ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

Well I have dns access now and everything seems to be plain sailing, although there was a hiccup about 1am last night when I couldn't resolve host names but seems fine now.

 

I still find it unbelievable just how hard the fault process and actually getting through to someone is with plus.net.

 

A guaranteed 30 minutes on hold with the same 2 short earpiercing sections of.. well what can only be described as noise, and a sentence apologising for the wait (and when a "sorry for the delay" message is given every 45 seconds it's obvious the company knows it's response time is poor),then to be told there's no problem and to call back if the problem persists is just not good enough I am afraid.

 

My parents recently changed their broadband/phone providers, neither of which was plus.net. They got given a date for the kit delivery, and a date for swap over. The kit arrived on that day, and their broadband was cut-off by one provider and live by the other within an hour.

When I moved into my property the provider was already plus.net, I wanted to keep with plus.net for "ease". I was cut off immediately whilst on the phone call, and told a 10 day connection turn around was needed. Highly inconvenient but onc eI was cut off there was nothing that could be done I was told. 8 days pass and I enquire about my order (as I like to know whats going on) My order hadn't even been placed, a new one done and told a 10 day turn around was needed, again. This went on for weeks.

 

I had ordered the fibre unlimited extra back when I moved in, but whilst on the phone sorting out my recent issue I find I'm NOT on the extra, which explains my lower than expected speeds, but that is another issue and frankly I've given up. I have internet access so I can at least work, and do what I need.

 

When everything is going fine, it's great, but sadly the support here is majorly lacking Sad

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

Aaaaaaand now my downward transfer speed wobbles between 1Mb/s and 6Mb/s Was steady at around 38 all up until sometimes between 1am and 2am Monday evening.

 

another hour on the phone to support, Obligatory 30 min hold music, told no issue with my line, investigation needs to be done........

 

Also told I wouldn't be charged for last month as I lost 2 whole weeks of usable service, got an e-mail saying 37 pounds will be DD'd from my account.

Plusnet Help Team
Plusnet Help Team
Posts: 5,623
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: My on-going problem and feedback

Sorry to hear what's happened.

I'm trying to test your line however there's some system issues with our suppliers at the moment.

As soon as I can I'll update this thread.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

There's a system issue with your supplier? Theres issues with my supplier too sadly.

 

I asked for a phone call today after 5 for an update, no call so far...... but I know you guys work till 10 so will hang on in hope.

 

My speed still maxes out at 6Mb/s

Plusnet Help Team
Plusnet Help Team
Posts: 5,623
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: My on-going problem and feedback

Sorry for the delay.

Unfortunately our tests aren't identifying any obvious issues.

We're going to need you to carry out what's known as a TAP3 test.

I'll update your ticket with details of how to do this.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

The BT test page asked me to do that, but I didn't as I needed to go out and didn't have time to change all the router settings.

 

I am fairly certain that the speed test will come back normal, as the line and my equipment is all fine. TAP3 bypasses ISP settings which I'm fairly certain is where the issue is (as in all my previous "faults").

Plusnet Help Team
Plusnet Help Team
Posts: 5,623
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: My on-going problem and feedback

If you can let us know after you've carried it out we can get that chased up.

I would be surprised if it's our end as everything is set correctly however until we know the results I can't say for sure.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

Ok I'm using my lunch hour from work to do this, I've come home, done a normal speedtest on the BT site and got 5-7Mb download, as usual, done the TAP 3 test and got 38.

 

Just as expected, I'll upload the screen grabs for you.

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

Have run a few speed tests all averaging 5-7Mb/s down (one hit the dizzying heights of 22 but I think that was a fluke), all around the 2 up, the TAP3 can only be done once every 10 minutes so can't get an average of that.

 

 

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

@MatthewWheeler

"I would be surprised if it's our end"

 

Could I have some sort of lucrative compensation package if it does indeed turn out to be not my end? haha

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

HELLOOOOOOOOOHuh

 

Is anyone there?

 

My connection speed is STILL 4-7Mb/s and thats at this time of the afternoon, not like at 5pm when you'd expect a lot of users on.

 

My connection dropped today at 13:33, rebooted the router, got connection back after 5 mins but still shoddy speeds.

 

I have a week off work this week to sort out lots of things including my late fathers estate and for all these things I need a working, reliable connection!

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: My on-going problem and feedback

@MatthewWheeler @MattyC Is anything happening with this? or am I looking for another ISP and cancelling any DD to plus.net due to lack of service and contacting the Ombudsman Services for communications?

Plusnet Help Team
Plusnet Help Team
Posts: 5,623
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: My on-going problem and feedback

I can see you passed this back to our Faults team this morning.

I've asked that somebody gets this picked up today for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team