cancel
Showing results for 
Search instead for 
Did you mean: 

Just joined up 3 weeks ago and not happy !!!

mondyman
Dabbler
Posts: 23
Registered: ‎05-11-2010

Just joined up 3 weeks ago and not happy !!!

I swapped over to plusnet 3 weeks ago from a line speed of 2.1mbps and plusnet told me in thie line check that my line could achieve 1.5 which i was quite happy with and expected it to...
Now 3 weeks later i receive an e-mail stating my line speed is 0.250kbps    that is kilobytes !  and  if i download something i get arounnd a speed of 14kbps when i was getting over 200kbps before i switched.
Now this has left a very bitter taste in my mouth as i use my computer for quite a lot of work related mails and it is so slow it us unusable.
Im thinking of going to the trading standards to be released from my 12 month contract , as i can't put up with this rubbish for the next 11 months .  Seems lik ethe days of good old dial up.
I even paid a BT engineer £99 to check my line as i thought i had a fault and he said it was perfect , i have 1 master socket and a phone and computer which run of it.
One very unhappy PLUSNET user  , how did they win all these so called awards !!!!!
19 REPLIES
Wheel_nut
Grafter
Posts: 886
Registered: ‎03-08-2007

Re: Just joined up 3 weeks ago and not happy !!!

It would help if you posted your current Router Stats here.
Who was your previous ISP and was it on THIS line? What speeds were you getting then?
Your ISP can only give you speeds that your Line will support at stability levels predetermined by the BT Network. Your Router Stats will indicate the speed that your Line is capable of providing.
mondyman
Dabbler
Posts: 23
Registered: ‎05-11-2010

Re: Just joined up 3 weeks ago and not happy !!!

Not actually sure how to post up router settings , it's the new one im using that was sent with the Connection package and is identical to the  ( Tiscali , Talk Talk who took them over ) one  i sed before so nothing has changed in that respect.
Tiscali was my last ISP  , i was with them for 7 years and even tho BT said the maxline speed on this line was 1.5 mbps me and most of my neighbours on different ISP's were achieving 2.1 on average.
Any info on pulling up router stats would be appreciated , i have had a reply from customer services , thye claim my speed has been throttled down because my router has not been on continuously for a 72 hr period , i have never heard of this before and as the router gets quite warm i tend to switch things off at night when i go to bed as to avoid any fire risks !
Anyway going to leave router on and see what happens over the next week , nut im not going to be fobbed off by customer support with a million exscuses . I kno wthi sline can and does easily take 1.5mbps and to be given 250kb well...just p****es me off basically  Angry
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Just joined up 3 weeks ago and not happy !!!

This will give them http://192.168.1.254/cgi/b/dsl/dt/?ce=1&be=0&l0=1&l1=0 and we need speed, attenuation and noise margin
mondyman
Dabbler
Posts: 23
Registered: ‎05-11-2010

Re: Just joined up 3 weeks ago and not happy !!!

  Speed is    448 upload / 288 download
not sure where i can find the rest of that info , i've been through the menus and cant find anyhting to do with noise / attenuation.
Any ideas ?
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Just joined up 3 weeks ago and not happy !!!

does it bring up this info: or have you not got a newish Thompson router?

DSL Connection
Link Information

Uptime: 9 days, 18:07:19
DSL Type: G.992.5 annex A
Bandwidth (Up/Down) [kbps/kbps]: 944 / 16,671
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 5.00
Output Power (Up/Down) [dBm]: 12.0 / 21.0
Line Attenuation (Up/Down) [dB]: 9.5 / 20.0
SN Margin (Up/Down) [dB]: 8.0 / 4.0
Vendor ID (Local/Remote): TMMB / TSTC
Loss of Framing (Local/Remote): 57 / 0
Loss of Signal (Local/Remote): 5 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 124 / 0
FEC Errors (Up/Down): 8,589 / 235,165,737
CRC Errors (Up/Down): 8,589 / 6,219
HEC Errors (Up/Down): 31,033 / 5,595
mondyman
Dabbler
Posts: 23
Registered: ‎05-11-2010

Re: Just joined up 3 weeks ago and not happy !!!

ok got all that..here we go....can anyone explain what it means...

Link Information
   

Uptime: 1 day, 1:23:24

DSL Type: G.992.5 annex A

Bandwidth (Up/Down) [kbps/kbps]: 448 / 288

Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00

Output Power (Up/Down) [dBm]: 11.5 / 15.5

Line Attenuation (Up/Down) [dB]: 34.5 / 61.5

SN Margin (Up/Down) [dB]: 17.0 / 17.5

Vendor ID (Local/Remote): TMMB / TSTC

Loss of Framing (Local/Remote): 0 / 0

Loss of Signal (Local/Remote): 0 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 5 / 0

FEC Errors (Up/Down): 24 / 0

CRC Errors (Up/Down): 24 / 266

HEC Errors (Up/Down): 5,700 / 105

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Just joined up 3 weeks ago and not happy !!!

You have a really major problem.
You should be getting much better speeds than that
Can you connect to the test socket (behind the lower removable part of the master socket) with nothing else connected and report the stats
mondyman
Dabbler
Posts: 23
Registered: ‎05-11-2010

Re: Just joined up 3 weeks ago and not happy !!!

ok this is from the master socket with the casing  removed , i had a look inside and only the orange and white are wired in and they are nice and tight onto the screws...
I think the problem is that because i have only switched over our old digital phone kept losing connection of the internet every time someone rang ( which was a lot of times per day !!! )
i have replaced the phone with a brand new one and with the new micro filters it doesnt lose connection at all now......i seem to have been lowered because of this ...i need someone to acknowledge the problem is solved and raise my speeds accordingly asap..
stats with frontplate off..
Link Information
   

Uptime: 0 days, 0:50:48

DSL Type: G.992.5 annex A

Bandwidth (Up/Down) [kbps/kbps]: 448 / 288

Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00

Output Power (Up/Down) [dBm]: 11.5 / 15.5

Line Attenuation (Up/Down) [dB]: 34.0 / 61.0

SN Margin (Up/Down) [dB]: 16.0 / 26.5

Vendor ID (Local/Remote): TMMB / TSTC

Loss of Framing (Local/Remote): 11 / 0

Loss of Signal (Local/Remote): 1 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 6 / 0

FEC Errors (Up/Down): 14 / 0

CRC Errors (Up/Down): 14 / 0

HEC Errors (Up/Down): 5,722 / 0


Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Just joined up 3 weeks ago and not happy !!!

Compare
Normal socket
Bandwidth (Up/Down) [kbps/kbps]: 448 / 288
Line Attenuation (Up/Down) [dB]: 34.5 / 61.5
SN Margin (Up/Down) [dB]: 17.0 / 17.5
Test socket
Bandwidth (Up/Down) [kbps/kbps]: 448 / 288
Line Attenuation (Up/Down) [dB]: 34.0 / 61.0
SN Margin (Up/Down) [dB]: 16.0 / 26.5
Two things
The noise margin increased dramatically in the test socket - this means that your internal wiring is causing severe problems
The sync speed of 288kbps didn't change which means that you are on a capped speed profile due to instability.
Next step - leaving the router in the test socket plug in the phone and report the stats again. If the filter is OK then they shouldn't change much.
Looking at the lower plate you removed how many wires are connected to it (it should only have wires in connectors 2 and 5)
Unless you are prepared to only use the test socket or you fix your internal wiring the problem isn't solved
mondyman
Dabbler
Posts: 23
Registered: ‎05-11-2010

Re: Just joined up 3 weeks ago and not happy !!!

I dont have any internal wiring Jim , all i have is the master socket.  The green and black are clipped and the white and orange are in 2 and 5 and thats all their is . No extensions just the master socket in the hallway . Plusnet have said i have been throttled because the line kepy dropping and i have solved that by changing the old microfilters and digital phone for a brand new filter and phone so now when people ring i dont lose connection.
i just need plusnet to increase the speed as i know the line can handle it as 3 weeks ago before i changed i was on 1.5 - 2.1 mbps .
Regards and thanks for help m8
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Just joined up 3 weeks ago and not happy !!!

I am sorry to disagree but if you have wires connected to the removeable faceplate there is another socket somewhere - or some bare wires causing interference
Can you post a photo of the removable lower plate showing the wires.
Plusnet are quite right - the speed has been throttled because of the very high number of disconnections but if you look at my previous post - note the massive increase in noise margin using the test socket. Those two wires connected to the front plate are doing something.
Just to check - if you reconnect front plate and look at the router stats is the noise margin back down to somewhere about 17dB
VileReynard
All Star
Posts: 11,209
Thanks: 307
Fixes: 11
Registered: ‎01-09-2007

Re: Just joined up 3 weeks ago and not happy !!!

Quote from: mondyman
ok this is from the master socket with the casing  removed , i had a look inside and only the orange and white are wired in and they are nice and tight onto the screws...

You shouldn't have any wires fastened onto screws...
They should be gripped by "punchdown" type connectors.

Community Veteran
Posts: 6,735
Thanks: 12
Registered: ‎02-02-2008

Re: Just joined up 3 weeks ago and not happy !!!

No, the baseplate frequently/normally uses screws for the incoming drop wire. Which is normally Orange and White...... Wink
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Just joined up 3 weeks ago and not happy !!!

Just to go back a bit
Yes the incoming BT wires to the master socket are often attached by screws
However
Quote
The green and black are clipped and the white and orange are in 2 and 5 and thats all their is

The 2 and 5 aren't the BT incomers they are the outgoing to other sockets
This is a typical NTE5 master socket internal with the front plate removed
Is this what it looks like.
Note that there shouldn't be anything attached to the clip terminals
This is what the removable front plate looks like
If there is something attached to the internal clip terminals it is possible that someone has  wired something to them such as a wired alarm