cancel
Showing results for 
Search instead for 
Did you mean: 

Is this slowest Fibre Broadband speed

gillygriffiths
Newbie
Posts: 3
Registered: 18-02-2014

Is this slowest Fibre Broadband speed

BT Test
Download speed achieved during the test was - 0.63 Mbps
For your connection, the acceptable range of speeds is 10.48 Mbps-14.97 Mbps .
Additional Information:
IP Profile for your line is - 14.97 Mbps
Comments gratefully appreciated #whooospeedfreak
4 REPLIES
Community Veteran
Posts: 3,380
Thanks: 4
Registered: 18-01-2013

Re: Is this slowest Fibre Broadband speed

Ouch !
Have you done a "quiet line test" yet ? Hook a phone up (preferably not a cordless), dial 17070 and listen for noise or crackling on the line.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Is this slowest Fibre Broadband speed

Hi gillygriffiths,

I'm really sorry to hear of the issues you're having with the low speeds. I've checked your speed profiles and they are all looking fine.
I have located a 'Battery Contact' fault on your telephone line which is the likely reason for the issues you're experiencing. This is a fault on your telephone line between the green cabinet in the street and the telephone pole in the street that provides the telephone wire into your premises.
I've raised this issue over to our suppliers, we're expecting a further update in around 24-48 hours for you.
Chris Pettitt
Cloud Environments Engineer
Mal08
Rising Star
Posts: 562
Thanks: 6
Fixes: 2
Registered: 20-08-2008

Re: Is this slowest Fibre Broadband speed

I helped a friend recently to uprade to a new PC and they had BT INfinity - so the same technology .
Being less than 100m from the street cabinet - I was very surprised to find their broadband speed was less than 3M.
It turned out to be a similar fault in the wiring to the cabinet !.
MAl
Plusnet Help Team
Plusnet Help Team
Posts: 13,089
Thanks: 153
Fixes: 55
Registered: 27-04-2007

Re: Is this slowest Fibre Broadband speed

@gillygriffiths
Just wondering how things are now, it looks to be fixed from our side. Just wondering if you can confirm?
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team