cancel
Showing results for 
Search instead for 
Did you mean: 

Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

genkville
Grafter
Posts: 49
Registered: 04-12-2009

Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Don’t mean to rant (oh well) but I have been having stupid speeds such as 30kbs - 120kbs for the past 3 weeks. I have raised 2 faults but no one got back to me, telephoned over 6 times.
First call ME - Hello I’m having poor speeds
PN Reply - keep you router on for 3 days it should improve
Second call ME - Still having poor speeds
PN Reply - Do some line tests  
Third call ME - Done line tests (changed filter) (only left ADSL on, took phone line out)
PN Reply - You now need to raise a fault and wait 48 hours
Fourth call ME - Hi i have waited 48 hours still poor speeds
PN Reply - You need to leave it for 72 hours (I was told 48??)
Checked online - no one seems to have replied to my fault
Fifth call ME – It’s been 72 hours still no change, can you progress my fault please?
PN Reply - Sir we have noticed you keep switching your router off  Shocked
My reply - I haven’t its been on for the past 72 hours  Undecided
PN Reply - Yes but we have noticed it’s been switched off several times within a day including a switch off at 4AM!!
My reply - So you’re saying i wake up at 4AM, go down stairs and switch it off then back on again? I'm bloody asleep!!  Shocked
PN Reply - Sorry sir this now seems to be a fault with the line dropping out an your profile is set wrong........ Go figure!  Shocked

After all of this I'm still getting poor speeds. I am meant to be getting 4 - 5 mbps...

Angry
37 REPLIES
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Hi there,
You do seem to have a dropping connection, but your profile seems ok just now.
Can you post the results of a BT speedtest please?
sharpyuk
Grafter
Posts: 69
Registered: 27-02-2010

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

@genkville
Try changing your micro-filter as well.
genkville
Grafter
Posts: 49
Registered: 04-12-2009

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Hi Mand
I am at work can i do this later? I'm roughly getting between 60 - 150 kbs. Can i get back to you tonight?
And thank you for replying Mand.
dick:quote
genkville
Grafter
Posts: 49
Registered: 04-12-2009

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Quote from: sharpyuk
@genkville
Try changing your micro-filter as well.

Thank you sharp. I have already changed the Micro - Filter to a new one but still no change dude  Embarrassed
"Third call ME - Done line tests (changed filter) (only left ADSL on, took phone line out)
PN Reply - You now need to raise a fault and wait 48 hours"
DavidH
Grafter
Posts: 61
Registered: 12-02-2010

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

@genkville
Try changing your ISP as well.
(It seems to be the best solution)
sharpyuk
Grafter
Posts: 69
Registered: 27-02-2010

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

@DavidH
Come on david! play fair Tongue
Yes you have had issues and i am sure it was a nightmare, but there are also plenty of us that have not had issues.
There are also plently of people that change provider only to suffer the same issues again. Tongue
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Quote from: genkville
Hi Mand
I am at work can i do this later? I'm roughly getting between 60 - 150 kbs. Can i get back to you tonight?
And thank you for replying Mand.

Yeah, sure. I'd be interested to see the results though, 'cos a test now seems fine.
genkville
Grafter
Posts: 49
Registered: 04-12-2009

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Quote from: DavidH
@genkville
Try changing your ISP as well.
(It seems to be the best solution)

Thank you for your suggestion but i have faith in Mand and the forum team.
genkville
Grafter
Posts: 49
Registered: 04-12-2009

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Quote from: sharpyuk
@DavidH
Come on david! play fair Tongue
Yes you have had issues and i am sure it was a nightmare, but there are also plenty of us that have not had issues.
There are also plently of people that change provider only to suffer the same issues again. Tongue

Ditto about people having same problems. I want to just have a nice connection thats all.
genkville
Grafter
Posts: 49
Registered: 04-12-2009

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Quote from: Mand
Quote from: genkville
Hi Mand
I am at work can i do this later? I'm roughly getting between 60 - 150 kbs. Can i get back to you tonight?
And thank you for replying Mand.

Yeah, sure. I'd be interested to see the results though, 'cos a test now seems fine.

Really? What am I getting?
genkville
Grafter
Posts: 49
Registered: 04-12-2009

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Sorry! just testing the insert image works  Crazy
sharpyuk
Grafter
Posts: 69
Registered: 27-02-2010

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Quote
Sorry! just testing the insert image works

It works Tongue  Undecided  Kiss  Embarrassed  Roll eyes  Cool  Sad  Grin
genkville
Grafter
Posts: 49
Registered: 04-12-2009

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Mand here are the results  Lips are sealed
Download speedachieved during the test was - 182 Kbps
For your connection, the acceptable range of speeds is 600-7150 Kbps.
Additional Information:
Your DSL Connection Rate :4128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 3500 Kbps
Superuser
Superuser
Posts: 9,668
Thanks: 1,071
Fixes: 59
Registered: 06-04-2007

Re: Horrible speeds for past 3 weeks! 130kbs! Helpdesk useless!

Those mybroadbandspeed results are poor but have you tried a BT speedtest which you will find at http://www.speedtester.bt.com.? It was the latter test that Mand requested.
David