cancel
Showing results for 
Search instead for 
Did you mean: 

Help! Activation date passed - no service, no communication.

Stef1
Dabbler
Posts: 12
Registered: 29-07-2014

Help! Activation date passed - no service, no communication.

HI hope you can help Plusnet
I've tried phoning already, but after queuing in excess of 20 mins I got cut off!
My broadband activation date has sailed past without any work from plusnet except for a text message sent days ago saying that the line would be active before midnight yesterday which its not.
I've checked the order status online which shows green ticks, except for "Activating your line" which is in progress.
After reading various suggestions and advice on these forums I've taken a gamble and plugged in the router to see if anything is live.
The router lights tell me that there is broadband on the line, but that it could not bring up the link, hence no internet.
Is it just a case that something needs turning on or digital switch flicking? If so could someone please do it!
I've just transferred all of my services from BT to PlusNet because BT's communication and customer support was terrible.
We've just managed to get the phone connected after 6 months of faffing around and nonsense from BT and decided I'd had enough. Saw the awards for PN customer service etc and thought you'd be the guys. Not a great start so far though!
If someone could please help I'd really appreciate it. My kids were so hyped at thought of having internet this weekend after being 6 months without it. Now they can't have their cbeebies and Skype with family as promised as PN didn't meet the activation date or communicate  Sad
Thanks
Stef
p.s. I submitted a support question, but with kids eager for their online cbeebies fix and Skype with family I didn't fancy the 38 hour wait for a reply. I tried phoning but got cut off after 20 mins of waiting Sad
If it's any help plusnet username is;  tictok@plusdsl.net
3 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Help! Activation date passed - no service, no communication.

your best bet is to persevere on the phone as it is unlikely it will be picked up here until Monday
LukeS
Grafter
Posts: 203
Registered: 09-05-2014

Re: Help! Activation date passed - no service, no communication.

Hi Stef1,
Welcome to the community. I just tried to call but I assume your entertaining the kids  Cheesy
The account is now active, however, it's possible that the router has stopped trying to connect. I recommend that you try a factory reset and that should get you up and running. All you need to do is get a pin/paper clip and hold it in the reset button for 10 seconds. Once you've done that all you need to do is wait 15 minutes.
Manual set up is a little bit more technical but you should be able to do it using this guide :- http://www.plus.net/support/broadband/hardware/technicolor-582n-setup-guide.shtml#getOnline

Stef1
Dabbler
Posts: 12
Registered: 29-07-2014

Re: Help! Activation date passed - no service, no communication.

We were out and about this afternoon, but managed to get through to to customer support on the phone whilst travelling. The person I spoke to was very helpful and activated the service there and then.
Just got back now – a quick rooter reboot and everything seems to be working well.
Thanks!
Stef