cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox 52 seems to have broken your website

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Firefox 52 seems to have broken your website

https://www.plus.net/help/broadband/

Non of the links on this page work

2017-03-08_161914.jpg

23 REPLIES
Community Gaffer
Community Gaffer
Posts: 3,376
Thanks: 2,167
Fixes: 77
Registered: ‎22-02-2016

Re: Firefox 52 seems to have broken your website

Screen Shot 2017-03-08 at 16.24.10.png

Works fine for me.

Did you try performing a hard refresh? You might have a cached version of the site and some changes were released very recently.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Highlighted
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Firefox 52 seems to have broken your website

Marked as fixed but it isn't as it goes to the screen you show then goes back to the one I showed

Note I am on the 32bit version

Community Gaffer
Community Gaffer
Posts: 3,376
Thanks: 2,167
Fixes: 77
Registered: ‎22-02-2016

Re: Firefox 52 seems to have broken your website

It did the 'sticking' thing earlier for me too until I did a hard refresh.

I will have to raise it with my team about having some cache busting stuff applied whenever new changes go out. We got the CSS to work in this way but I think that maybe the javascript will need the same kind of treatment.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Firefox 52 seems to have broken your website

it isn't that a hard refresh takes you to your pic but then reverts immediately to mine

Community Gaffer
Community Gaffer
Posts: 3,376
Thanks: 2,167
Fixes: 77
Registered: ‎22-02-2016

Re: Firefox 52 seems to have broken your website

It works for me but under some certain circumstances it takes a bit longer to load. It eventually works though from what I can see.

I have raised this internally to be looked at asap. Chrome doesn't have this issue as far as I can tell but I will have this tested and get to the root cause of this.

Thanks for letting us know about this so that I could raise this internally.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Firefox 52 seems to have broken your website

yes it appears that this code is borked

 <div class="question__expander js-expander">
            <h3 class="question__expander-title js-expander__trigger" role="tab"
Community Gaffer
Community Gaffer
Posts: 3,376
Thanks: 2,167
Fixes: 77
Registered: ‎22-02-2016

Re: Firefox 52 seems to have broken your website

Did you try clearing your browser cache or trying it in a private browser session on FF? Do you have any console logs from the FF web developer tools?

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Firefox 52 seems to have broken your website

browser cache is cleared when I close Firefox and inspector doesn't show up anything to my untutored eye

private browsing is the same

BrightonRock
Pro
Posts: 300
Thanks: 89
Fixes: 6
Registered: ‎09-04-2016

Re: Firefox 52 seems to have broken your website

@Oldjim

The page seems to be working for me using Firefox 52 (32 bits). Could this be a FF extension issue?

Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: ‎18-02-2013

Re: Firefox 52 seems to have broken your website

All the links work here on 52

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Firefox 52 seems to have broken your website

Seems OK in Safe Mode but one thing is odd - it is loading from Localhost - could it be because I have XAMPP installed

BrightonRock
Pro
Posts: 300
Thanks: 89
Fixes: 6
Registered: ‎09-04-2016

Re: Firefox 52 seems to have broken your website


Oldjim wrote:

Seems OK in Safe Mode but one thing is odd - it is loading from Localhost - could it be because I have XAMPP installed


For what it is worth, I don't have XAMPP installed and, as I said earlier, the page works here.

Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: ‎18-02-2013

Re: Firefox 52 seems to have broken your website

Very slow here

slow.PNG

Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Firefox 52 seems to have broken your website

correction - still broke in safemode