cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre installation and connection issues, including gateway connection

Johnetc
Newbie
Posts: 2
Registered: 10-07-2013

Fibre installation and connection issues, including gateway connection

Hello
Apologies to start posting with a complaint, but I don't really know where else to turn.
To explain, I currently have two ongoing questions with you - 71812208 and 71016750. Initially I was just trying to upgrade from Unlimited Broadband to Unlimited Fibre, and that's where my first question arose, which turned out to be some problem with BT that took you almost a month to resolve. Finally you installed my fibre this morning (after cutting off my broadband for no reason last Friday. I spoke to one of your staff and they said they couldn't tell me why) and now for some reason it won't connect to the gateway (that's what it said when I log into the router and check connection) and having spoken to your staff twice this morning all they could suggestapart from a PPoE connection (which didn't work) was either sending out a new router or waiting for 72 hours for someone to check for faults.
I'm sorry, but this is simply not acceptable. I work from home and I'm currently having to use my phone to access the internet, which is prohibitively expensive and slow. I can't afford not to have internet, and while you've always been helpful and polite on the phone, I'm reaching the end of my tether here. I see that the team monitoring your forums seems to be able to get things done a lot faster than the team I've spoke to countless time on the phone, so I was hoping you might be able to help from here?
I understand that this is very likely a BT problem, but as my contract is with you rather than them, I'm hoping that you could sort things out on my behalf, and quickly.
Thanks for any help you can provide
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,399
Thanks: 243
Fixes: 68
Registered: 27-04-2007

Re: Fibre installation and connection issues, including gateway connection

Hi there,
I'm sorry to hear about the issues you've been experiencing.
Quote
and having spoken to your staff twice this morning all they could suggestapart from a PPoE connection (which didn't work) was either sending out a new router or waiting for 72 hours for someone to check for faults.

In terms of ruling out the router as the cause of the fault, sending out a new one out would be time consuming and unnecessary at this stage, however it's still important that we do get this ruled out so I'd urge you at this stage to try the direct PPPoE connection which shouldn't take long to do and will help expedite part of the fault investigation, guides are available for that here:
http://community.plus.net/library/broadband/fibre-help-how-to-set-up-a-pppoe-dialler-in-vistawindows...
and
http://community.plus.net/library/broadband/fibre-help-setting-up-a-pppoe-dialler-for-windows-xp/
in the meantime as with any fault posted about on these forums we would actually leave it to our faults team to investigate and as you may notice we'll often step in to see if there's anything obvious we'll help with. I've done so in your case and can't see anything obvious. You may also notice that we do intervene in some with some faults but that does tend to be further down the line so I feel it fair to allow our faults team to pick this up within the timeframe mentioned to be fair.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Johnetc
Newbie
Posts: 2
Registered: 10-07-2013

Re: Fibre installation and connection issues, including gateway connection

Hi Adam
Thanks for getting back to me so swiftly. I had already tried the PPPoE procedure (with your engineer waiting on the phone line) and it still wouldn't connect at your end.
If there's nothing else that can be done to speed up solving the problem then thank you for you help anyway.
John
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Fibre installation and connection issues, including gateway connection

Hi John.
I can see that you've reported your connection is now ok.
Let us know if anything changes.