cancel
Showing results for 
Search instead for 
Did you mean: 

Day 22 Without Useable Internet Connectivity

charlatan
Dabbler
Posts: 17
Registered: 22-07-2015

Day 22 Without Useable Internet Connectivity

Day 21 Without Useable Internet Connectivity
dick:red All caps edited as per forum rule
42 REPLIES
All4One
Grafter
Posts: 289
Registered: 17-03-2013

Re: DAY 21 WITHOUT USEABLE INTERNET CONNECTIVITY

That's unfortunate.
Care to share any useful information for the guys to help with? Smiley
Have you raised a fault with PN? Have you completed all the diagnostics such as test socket, different router/filter, any phone connection issues?
dick:red All caps edited as per forum rule
charlatan
Dabbler
Posts: 17
Registered: 22-07-2015

DAY 21 WITHOUT USEABLE INTERNET CONNECTIVITY

I've been a Plusnet customer for 10 years, 5 under my current username. All was fine until 3 weeks ago, when I became unable to load web pages on any device (all of which are working before and since on other networks). They've replaced the router, sent out a BT engineer, rebuilt the connection, and continually tell me that the line is fine or that the problem is with my devices. I actually managed to load the BT speed test page early this morning and got downstream and upstream speeds of 0.01 and 0.35 Mbps respectively. Every morning is like Groundhog Day, when I spend 15-30 minutes trying to get through to Plusnet, and then speak to some charming young man who takes me through the same tests over and over again, presumably expecting different results and thereby satisfying Albert Einstein's definition of insanity. I have even tried writing to the CEO, Andy Baker, who has been quoted as saying that he would like his epitaph to be "100 years of making things better". Yeah, right! Anyway, all to no avail. I would strongly recommend any potential customers to avoid this company like the plague. However, in the silver lining department I now know the lyrics of 'Addicted to Love' and 'Don't you want me Baby' by heart.
Moderator
Moderator
Posts: 26,299
Thanks: 1,401
Fixes: 75
Registered: 14-04-2007

Re: Day 21 Without Useable Internet Connectivity

Dick:blue Topics merged.

Customer and Forum Moderator.

To argue with someone who has renounced the use of reason is like administering medicine to the dead - Thomas Paine
Superuser
Superuser
Posts: 11,317
Thanks: 2,752
Fixes: 22
Registered: 22-08-2007

Re: Day 21 Without Useable Internet Connectivity

Hi,
A warm welcome to the forums.  Given your description of the problem something has changed in recent weeks, it might not be something obvious, it might be something obscure.  So that forum members can assist you, can you please gather all of the information requested on the speed issues thread - link below.
There are things within your own home which could be responsible for what you are experiencing, but let's look at some evidence first please.
@Dick, thank you for keeping everything in one place...
charlatan
Dabbler
Posts: 17
Registered: 22-07-2015

Re: Day 21 Without Useable Internet Connectivity

I've tried three times to reply on my mobile, but it's got timed out or lost at the preview stage on all three occasions! I'll try later in the week from my Virgin connection in Nottingham.
Plusnet Help Team
Plusnet Help Team
Posts: 5,056
Thanks: 445
Fixes: 161
Registered: 01-01-2012

Re: Day 21 Without Useable Internet Connectivity

I'm sorry to hear about the issues your having.
From reviewing your fault and testing your line it is a bizarre issue indeed.
Your line tests fine and there's no capacity issues in your area.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
charlatan
Dabbler
Posts: 17
Registered: 22-07-2015

Re: Day 21 Without Useable Internet Connectivity

One last attempt by mobile phone!
Router statistics are as follows:
Data rate: 448/8128
Noise margin: 23.0/7.1
Line attenuation: 5.0/12.5
Unusually, I was able to access the BT broadband speed test website this morning, so I ran 3 tests with the following results:
Download speed (Mbps): 0.01/0.00/0.03
Upstream speed (Mbps): 0.35/0.36/0.35
Ping latency (ms): 47.75/34.50/76.88
I have photographic evidence of these readings if necessary. I was unable to run the advanced diagnostics. Incidentally, my main device is an 8GB RAM laptop, usually a speed machine.
The symptoms have been the same with both the old and new routers, and remain exactly the same as when I first reported them three weeks ago. I can successfully ping both IP and web addresses (so no DNS problem), but I have not been able to load web pages on any device (except occasionally in the early morning, albeit very slowly). Three of my devices (a Windows 8 laptop, a Nexus 10 tablet and a Samsung Galaxy 2 mobile phone) work fine on other networks. The fourth device (an older and slower Windows 7 laptop) has the same problem here, but has not been tested elsewhere. Visitors to my home have also been unable to access web pages with their mobile phones.
The BT engineer who visited recently reported that the line was fine (in fact of “exceptional quality” in his words), and indeed the voice line is perfectly clear (even when using a cordless). I tested web access while he was here, with the router connected to the master telephone socket via a new microfilter, other sockets disconnected from the master, and my laptop connected to the router via a new ethernet cable. I was able to ping IP and web addresses as usual, but was still unable to load any web pages. This was witnessed by the BT engineer, who contacted Plusnet to that effect before he departed.
To my knowledge, nothing has changed in my house of an electrical or telecommunications nature over the last few months. Finally, I live in a small market town in the north of England, several hundred miles from GCHQ, so I seriously doubt there are any REIN issues.
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Day 21 Without Useable Internet Connectivity

Something wrong with PN traffic management maybe?
Did you do the speed test by reconfiguring the router logon to the BT test one, or just when logged on to PlusNet?
As documented here for example: http://www0.more-solutions.co.uk/support/bt-test-user.html
Superuser
Superuser
Posts: 11,317
Thanks: 2,752
Fixes: 22
Registered: 22-08-2007

Re: Day 21 Without Useable Internet Connectivity

Hi,
Line synch speed looks very, very good - it rather suggests that you are on a 20CN service, hence the max 8128 synch speed.
Looks like you were not able to / did not do the further diagnostics on the BT Speedtest, which would have reported the line profile.  PlusNET have hidden the user link to their line profile figure, but you can find that in step 3 of the speed issues help thread.
Was the speed test over wifi or wired?
@CRT are the profiles correctly aligned please?  Is there any indication of exchange congestion?
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Day 21 Without Useable Internet Connectivity

or look at my sig
Superuser
Superuser
Posts: 11,317
Thanks: 2,752
Fixes: 22
Registered: 22-08-2007

Re: Day 21 Without Useable Internet Connectivity

Jim,
If you were still a mod, I'd be suggesting that we update the very useful Plusnet (they'd rather you did not know about) links page.  There is a real limit on what we regulars can squeeze into our sigs and as more and more useful stuff becomes hidden, the more we need those links in an easy to find place.  Shocked Roll eyes
Kevin
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Day 21 Without Useable Internet Connectivity

You could start by using smaller text - but seriously start another column - my sig is about the recommended maximum width
At the same time you should perhaps add a note that RS doesn't work on the 2704n routers nor on fibre
charlatan
Dabbler
Posts: 17
Registered: 22-07-2015

Re: Day 21 Without Useable Internet Connectivity

Not sure what 20CN is, but I have recently upgraded to 'unlimited'. Looks like they misread that as 'limited'. The original speed test was wired and in accordance with the instructions (eg firewall and antivirus disabled).
I have now tried connecting via both bt_test@startup_domain and speedtest@startup_domain. Although the connections were established (with similar router stats to Plusnet), I was unable to load either of the web pages www.bt.net/digitaldemo/ or speedtest.bt.com before they timed out. I was, however, able to load a short text-based ‘naughty boy’ page when I tried to access a non-BT web site! This sounds like a BT problem, right?
Superuser
Superuser
Posts: 11,317
Thanks: 2,752
Fixes: 22
Registered: 22-08-2007

Re: Day 21 Without Useable Internet Connectivity

Jim,
Of all people, coming from you that comment surprises me, I could indeed use smaller text, but smaller text does not take up fewer characters... it is the 600 char limit which is the issue.  The text is already in two columns (three would take more characters).  It does not help,that URLs have to be fully qualified, relative ones do not work / get changed to fully qualified.
Anyhow, we are in danger of taking the thread off topic.