cancel
Showing results for 
Search instead for 
Did you mean: 

Apathetic responses to loss of speed issues!!!!

jmcgough
Grafter
Posts: 33
Registered: ‎25-02-2015

Apathetic responses to loss of speed issues!!!!

Like many users on this forum I am tech savvy, what I dislike is being treated like a numb nut when raising a ticket.
Quote
Dear Mr Mcgough,
Thank you for your patience.
I have tested your line and can see that your connection is performing within the acceptable limits for the line.
The minimum throughput speed acceptable for the line is 47.76mbps, so unless the speed drops below this level we are unable to treat the matter as a fault with our suppliers.

This basically infers that they can't be bothered to do their job, the issue itself was simple, I was connected/synced at the max rate and ip profile from BT, for some reason Plusnet decided to push down the speed from their end.  Again I had no problems with this it was something easily rectified over Live Chat I might.
Anyone that has raised these tickets will be aware it comes with a boat load of bumph attached in the intervening replies to the ticket.
What I am so annoyed at is this absolute apathy for raisin a minor issue, I appreciate Openreach get involved unless my levels fall below those stated in the quote.  However for the avoidance of doubt I have had my line tested several times in the past and it is capable of max speed and profile (taking account of overheads naturally).  That was direct from an Openreach engineer.
The point I'm making if I contact you again, the so called 57.4Mb capability will be stated and that my line is within range.....this is not helpful!!!!! NOT AT ALL!!!
Why can't it be simple, I come to you with a problem you look at it and offer something constructive??  You have access to a panel of information which will likely tell you the sync rates and likely download speeds, I came to suffering some speed loss and that is what I get when I raise a ticket.
This website and maybe company is becoming more hostile to the client, raise something in Forum it gets overlooked, raise a ticket you have to jump through a set of hoops, speak on the phone and you are waiting 15 mins on average, live chat and there are 5 people in front of you......need I go on?
I am happy with the broadband itself generally speaking, its the service side which is clumsy and feckless, why can't anyone think outside the box and just look at the bigger picture rather than picking something a part and then saying you can't help?
The other thing I should add, in the months from when I first joined in February up until June I was suffering with those capacity or speed complaints, I have emailed the person handling this apparently and no reply.  The point is I want a refund or partial for those months, or is that another email to the MD?
15 REPLIES
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Apathetic responses to loss of speed issues!!!!

Your BQM is symptomatic of the congestion issues reported in this Capacity thread. A Gateway hop may help.
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,532
Fixes: 12
Registered: ‎01-12-2010

Re: Apathetic responses to loss of speed issues!!!!

It seams that PN dont have capacity issues  Cheesy Cheesy as they refuse to answer in the the forum , it must be a case of stick your head in the sand and hope it goes away  Lips are sealed Lips are sealed
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Apathetic responses to loss of speed issues!!!!

Just FYI, there may not have been Plusnet responses on the Capacity thread of late (that gives a poor image) but Dave does regularly review the thread and I'm sure acts on what he finds, where there is useful information he can use.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Apathetic responses to loss of speed issues!!!!

Quote from: Anotherone
Your BQM is symptomatic of the congestion issues reported in this Capacity thread. A Gateway hop may help.

Quite the opposite. That BQM is unlike any other on that thread.
@  jmcgough - Are you using your connection at all for anything else when running the speed tests? Are you upload/downloading large amounts of data?
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Apathetic responses to loss of speed issues!!!!

AndyH, IF you had looked at the BQM more closely, you would see that it is a live BQM. When I initially reviewed it, it was showing the typical hump in the minimum latency and average latency consistent with congestion. The current display clearly shows different activity.
Perhaps you should have asked how I concluded that before contradicting me
Quote from: Anotherone
Your BQM is symptomatic of the congestion issues reported in this Capacity thread. A Gateway hop may help.

And I still say with respect to that issue, a gateway hop may help.
With regard to the current activity, if jmcgough is using the 2704n router and uploading a lot, the problem of download throughput being affected seems more prevalent going by other reports on this forum.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Apathetic responses to loss of speed issues!!!!

Who else on these forums has posted a BQM like the OP, with packet loss and significantly increased latency at 02:30?
The graph is indicative of either a fault or heavy usage - it is not consistent with what anyone else has posted on the capacity thread. The timing of the packet loss/latency increase outside of peak times is further evidence of this.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Apathetic responses to loss of speed issues!!!!

Does it not occur to you that the hump to which I refer was not at 0230 but on a portion of the graph no longer being displayed. I know what I saw, you don't. Don't imply things when you aren't aware of all the information -
Quote from: Anotherone
When I initially reviewed it, it was showing the typical hump in the minimum latency and average latency consistent with congestion. The current display clearly shows different activity.

I suggest you see this graph and this rather exaggerated graph as some examples of capacity type issues.
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Apathetic responses to loss of speed issues!!!!

I have no idea what you were reviewing, but it looks clear to me.
The OP needs to elaborate on his usage firstly.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Apathetic responses to loss of speed issues!!!!

I think I made that point fairly obvious.
Quote from: Anotherone
The current display clearly shows different activity.

It shows some heavy usage and it will be interesting to know what performance was like during that period.
Community Veteran
Posts: 26,722
Thanks: 936
Fixes: 10
Registered: ‎10-04-2007

Re: Apathetic responses to loss of speed issues!!!!

Quote from: AndyH
I have no idea what you were reviewing, but it looks clear to me.

If you are unable to read and understand what people post I suggest you butt out!
Quote from: Anotherone
AndyH, IF you had looked at the BQM more closely, you would see that it is a live BQM. When I initially reviewed it, it was showing the typical hump in the minimum latency and average latency consistent with congestion. The current display clearly shows different activity.

If you see a graph with the dotted white line and the date stamp half way along that tells you it is a live graph or a snapshot of today's. In both cases the earliest information that was present at the time the post was made will have since disappeared.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
jmcgough
Grafter
Posts: 33
Registered: ‎25-02-2015

Re: Apathetic responses to loss of speed issues!!!!

Sorry guys for the avoidance of doubt, I was downloading at that time in the morning.  I didn't intend to mislead if thats how its come across, my apologies.  The top really is in relation to the service side as opposed to the broadband line itself. once again sorry
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Apathetic responses to loss of speed issues!!!!

Don't apologise. As long as you don't have an ongoing problem that we might be able to help with, that's all Smiley
Community Veteran
Posts: 26,722
Thanks: 936
Fixes: 10
Registered: ‎10-04-2007

Re: Apathetic responses to loss of speed issues!!!!

@jmcgough
Could you post yesterdays graph please
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
jmcgough
Grafter
Posts: 33
Registered: ‎25-02-2015

Re: Apathetic responses to loss of speed issues!!!!

Here is Yesterday and the day before

Day before

Again as I say I wasn't intending to mislead, I really do apologise if it appears that way.  
I was downloading several large files yesterday, thats why my BQM looks busy.
My complaint is more round the customer service side, not the actual connected per se, once again I really am sorry.