cancel
Showing results for 
Search instead for 
Did you mean: 

2 weeks with Plusnet, great broadband, poor hardware!

Pagmalupitan
Dabbler
Posts: 22
Registered: 31-10-2012

2 weeks with Plusnet, great broadband, poor hardware!

2 weeks with Plusnet, service and broadband been great so far. Phone line was connected next day, broadband just over a week later, great connection constant 16 meg.
However the supplied router is poor quality, i've had 2 so far and both have been faulty.
The first makes a really irritating high-pitch squeeling noise which means i cannot be in the same room without having the tv or radio on to drown it out!
Also the wireless is next to useless, worse than the very first 802.11b router I had 10+ years ago, can barely reach the next room and the bedroom directly above!
Was sent a replacement, which was faulty straight out the box, no wireless at all! The ssid shows up and I can connect ok (yes password is correct Smiley ) but no internet connection through it.
The modem side seems ok however, I briefly considered using it as a modem together with an old cable router i have laying around. Unfortunately there is no official setup option for this but it's possible with telnet commands. There's some brief instructions around the forum and it does work but i think really it's better to just get a half decent all-in-one solution.
I'm hoping Plusnet will accept both faulty routers back and refund my fiver postage to put towards some better hardware!
26 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,081
Thanks: 151
Fixes: 54
Registered: 27-04-2007

Re: 2 weeks with Plusnet, great broadband, poor hardware!

Hi there,
Really sorry to hear you've had issues with 2 routers from us. We certainly will refund your postage and packing for you and we'd be interested to receive those routers.
We'd usually handle router returns or replacements via our warehouse but I'm wondering if you'd mind returning those back here as In total and complete honesty you've been very unlucky to have issues with 2 routers in a row and we're especially interested in looking at the one that's producing the high pitch noise.
With regards to the wireless issue with the first router I'm wondering was the adapter on the device you were connecting to it with N capable or configured to connect as N?
Could I ask that you return those routers back to the following address, with a receipt for the postage costs and I'll also make sure that is refunded in full too:
FAO Adam Walker
Plusnet
The Balance
2 Pinfold St
Sheffield
S1 2GU
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
St3
All Star
Posts: 2,579
Thanks: 459
Fixes: 4
Registered: 13-07-2012

Re: 2 weeks with Plusnet, great broadband, poor hardware!

Pagmalupitan i recomend you buy your own router Smiley
kdoug007
Grafter
Posts: 510
Registered: 17-05-2012

Re: 2 weeks with Plusnet, great broadband, poor hardware!

may i  re-adress the  balance plzzzzz..
I have  a   white PN  ROUTER  and its outstanding ,,
 my  computer/router is upstairs  and  tellie  down  stairs....
 the  wi-fi (N )  signal is  amazing,,, all  over the  house,,,
 may  be  your  walls  are   thicker  type..  emmm...
 
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: 2 weeks with Plusnet, great broadband, poor hardware!

I see kdoug007 is still thrilled with his service and is having no problems. I just wish that was true for everyone, and that the quality of connections and hardware was always perfect.
Pagmalupitan
Dabbler
Posts: 22
Registered: 31-10-2012

Re: 2 weeks with Plusnet, great broadband, poor hardware!

@Adam
Ok, will do - thanks.
The various devices tried were:
my oldish laptop - G - same room
desktop - N - room directly above
android tablet - N - all over
housemate's newish laptop - N - same room
housemate's iphone 4s - N(?) - all over
it's generally just overall poor performance everywhere, it's ok in the same room, poor in the next room, poor in the bedroom above and unusable in the back bedroom/conservatory/outside. But when i say ok, i mean usable but not good, eg. sitting about 3 meters away from it and my android tab is showing 50% signal !
Quote from: _Adam_Walker_
... In total and complete honesty you've been very unlucky...

Grin Grin Grin story of my life  Lips are sealed

@kdoug007
Quote from: kdoug007
  may  be  your  walls  are  thicker  type..  emmm...

Unfortunately not, just an average new build 2 bed semi, new build meaning the walls are about twice as thick as a rizla  Grin
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: 2 weeks with Plusnet, great broadband, poor hardware!

And possibly internally covered in tin foil?
Pagmalupitan
Dabbler
Posts: 22
Registered: 31-10-2012

Re: 2 weeks with Plusnet, great broadband, poor hardware!

@Adam - routers in the post - have pm'd you...
Pagmalupitan
Dabbler
Posts: 22
Registered: 31-10-2012

Re: 2 weeks with Plusnet, great broadband, poor hardware!

@Adam - have pm'd you...
Adam86
Newbie
Posts: 7
Registered: 25-06-2012

Re: 2 weeks with Plusnet, great broadband, poor hardware!

Hi there
I have been having a similar noise issue with my new router.  I have been in touch with Adam via PM and he is looking into it for me.
Great service from the team, thanks again Smiley
Plusnet Help Team
Plusnet Help Team
Posts: 13,081
Thanks: 151
Fixes: 54
Registered: 27-04-2007

Re: 2 weeks with Plusnet, great broadband, poor hardware!

No problem,
@Pagmalupitan I've got your routers so we'll be testing those ASAP, I've requested some feedback so I'll do my best to let you know what we're able to find out.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Nacho
Grafter
Posts: 28
Registered: 13-03-2013

Re: 2 weeks with Plusnet, great broadband, poor hardware!

Adam - what was the upshot of your testing? I have just joined plusnet and my 582 router is making the same high pitched squeal described by the OP.  I have already phoned up and am getting a replacement router sent out.
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: 2 weeks with Plusnet, great broadband, poor hardware!

deleted original post -  sorry wrong 582n topic.
There was another poster recently with the same problem. My 582n and it's PSU are silent.
It would be interesting to know the outcome of those investigations
Razer
Grafter
Posts: 1,398
Thanks: 6
Registered: 17-11-2012

Re: 2 weeks with Plusnet, great broadband, poor hardware!

^ I think that might have been me. Judging by what was said to me, the outcome was that they turned them on and couldn't hear the noise. Case closed. All of the four that have been sent to me whistle. I am using the one that is the quietest of them. I am pretty much convinced that all the 582n's whistle but only some people can hear it. Well, at least three of us can. Cheesy
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: 2 weeks with Plusnet, great broadband, poor hardware!

I had better give my hearing a check-out then, it certainly doesn't seem too bad, there was an online test I did a while back and passed fine! Got a HiFi test record somewhere, I'll have to find that as well!