cancel
Showing results for 
Search instead for 
Did you mean: 

wifi sporadically connects. says incorrect password

DS
Seasoned Champion
Posts: 2,307
Thanks: 504
Fixes: 22
Registered: ‎06-01-2017

Re: wifi sporadically connects. says incorrect password

Welcome to the forums @TheWM 

Firstly, have you unsyncd the wifi on your router?
If not, grab the card from the back of the router (if it's in it's default configuration)
Then click this http://192.168.1.254/index.cgi?active_page=9105 (you'll need to enter the admin password from the card or your chosen password it you changed it)
On that page, select no on the sync with 2.4GHz and add either -5GHz or rename it to something of your choice
Click apply


It would also be advisable to use a wifi analyser and check the wifi channels in your location. Find one with the least congestion and pick it on the channels selection section, again click apply

Then repeat this for the 2.4GHz - tap the 2.4GHz sub menu tab - also click apply when you've changed it
(note, due to wifi overlap I'd suggest only selecting channels 1, 6 or 11)

Clearly you'd have a new wifi SSID for the 5GHz and thus you'd need to reconnect to it.

Then see how it goes.


Should the problems continue, could you please post up the software version your router is on and the date it was installed.
To find this, click this http://192.168.1.254 and go to the bottom of the page.

If it ends in .263 then you might also be one of the few whom have been having issues since the software was updated.

Also, could you please answer the following questions (copied from Plusnet support):

This will help with our investigations and hopefully allow us to replicate the problem in a lab environment -

1. Exactly how does the problem masquerade itself, what are the symptoms?

2. When did the problem start?

3. What firmware version is customer running and when was it last updated?

4. What devices does the customer have on their network and how are they connected, eg. wired or wireless?

5. How is the customer's network configured i.e. any Powerline adapters, additional switches, attached storage or or wi-fi access points in use?

6. What devices does the problem affect and what software/firmware versions are they running (if known). This will help us try and replicate the issue in a lab environment.

7. Are the 2.4GHz/5GHz radios separated or merged (they're merged by default). If separated, which radio is affected (or is it both)?

8. Has the customer tried factory resetting? (if not, please ask them to try this)

9. Would customer be willing to downgrade firmware if we need to in order to help diagnose the issue. Bear in mind this will wipe all of the settings back to factory defaults, and we may need to upgrade/downgrade a second time to further prove that it's the firmware that's the cause of the issue.

 

(I understand this is asking a lot of you)

Finally, should you still have issues, you could try turning off the 5GHz altogether
http://192.168.1.254/index.cgi?active_page=9105

On the wireless network enable, instead of the default of yes, select no and click apply

(ignore the warning messages, it's normal)

This will turn off the 5GHz and put a red light on the router, ignore this or put tape over it, then see if it works..?

 

There are several other topics currently discussing this issue, so you're not alone;)

(still a pain though!!)

 

MasterOfReality
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,640
Fixes: 57
Registered: ‎26-03-2018

Re: wifi sporadically connects. says incorrect password

Hi @TheWM 

 

I'm very sorry to hear that you are having issues with your wireless signal. 

 

The steps that @DS has provided are as good a place as any to start (thanks DS) - could you give them a go and update us accordingly? 

 

Kind Regards, 

MoR

TheWM
Newbie
Posts: 2
Thanks: 2
Registered: ‎15-05-2019

Re: wifi sporadically connects. says incorrect password

Thanks I will try this later although we assume I can get into the router via 192 but WiFi needs to work for the whole duration of whilst I do this :lol: