cancel
Showing results for 
Search instead for 
Did you mean: 

tablet not connecting to wifi

FIXED
londonbackpackr
Newbie
Posts: 3
Registered: 3 weeks ago

tablet not connecting to wifi

My daughter has a Lenovo M10 tablet and today it just won't connect to the wifi.  We have tried everything we know or can find on the internet to solve this but nothing seems to work.

 

The network is showing on the tablet but all we get is connecting and saved, occasionally it will connect but only for about a minute then drops out again.

 

It was working fine about a week ago, as far as I know/can tell it hasn't had any updates.

5 REPLIES 5
jab1
Seasoned Hero
Posts: 7,343
Thanks: 2,495
Fixes: 74
Registered: ‎24-02-2012

Re: tablet not connecting to wifi

@londonbackpackr Welcome to the forums. I assume all your other equipment is behaving normally? I don't have that tablet, but a couple of suggestions (try them in order, not together) 1. Totally power down the tablet, wait a couple of minutes, then restart it.

If that doesn't work - 2. Tell the tablet to 'forget' your home network, switch off as normal, wait as before then switch on again - it should search for and find/reconnect.

John
londonbackpackr
Newbie
Posts: 3
Registered: 3 weeks ago

Re: tablet not connecting to wifi

Yes all other equipment is working fine on wifi.  I have tried the suggestions and although initially the tablet connects, again after a minute it drops the connect. 

 

I have read that changing the Router to WPA+WPA2PSK can help but Hub One doesn't have this option, WPA2 only.

jab1
Seasoned Hero
Posts: 7,343
Thanks: 2,495
Fixes: 74
Registered: ‎24-02-2012

Re: tablet not connecting to wifi

In that case, sorry, but I am out of suggestions, but the fault/problem is your daughters tablet, not the router. Hopefully one of the more network-aware members will be able to offer some advice, but don't bother contacting Plusnet - unless the agent you happen to speak to has personal experience of Lenovo tablets, they will be unable to help.

John
BD
Plusnet Help Team
Plusnet Help Team
Posts: 969
Thanks: 213
Fixes: 52
Registered: ‎24-04-2017

Re: tablet not connecting to wifi

Fix

Hi @londonbackpackr, thanks for getting in touch and welcome to our Community Forums.
I'd advise if you haven't already to look at splitting the 2.4Ghz and 5Ghz wireless frequencies as these paired by default could be behind some of the issues you've had in connecting the tablet. The steps below will guide you through on splitting the frequencies and should help in connecting the device to the standard 2.4Ghz frequency as the tablet may not be compatible with 5Ghz.
 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.
 

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'
 

3) Select the option for 'Wireless' followed by '5 GHz Wireless'.
 

4) To split up the frequencies:
What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'No' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

Let us know how it goes.

 

 Ben Devine
 Plusnet Help Team
londonbackpackr
Newbie
Posts: 3
Registered: 3 weeks ago

Re: tablet not connecting to wifi

Sorry it's taken so long to get back, I've been at work.

 

Ok; I have split the frequencies and the tablet has re-connected to the internet.

 

One thing I have noticed that none of our equipment is actual using the 5Ghz wireless connection.

 

@BD Thanks for the help