cancel
Showing results for 
Search instead for 
Did you mean: 

router hissing

Highlighted
Newbie
Posts: 4
Fixes: 1
Registered: ‎22-11-2018

router hissing

Anyone else have a problem with the router hissing and speed dropping? I'm on my 4th router now and having the same issue again but now pn want to charge me for a new one. bit of a pain in the [-Censored-]

5 REPLIES 5
Highlighted
Pro
Posts: 236
Thanks: 88
Fixes: 11
Registered: ‎24-11-2015

Re: router hissing

If its a high pitched noise then it is probably caused by small electrical components vibrating on the circuit board. To me it sounds a bit like a cricket or cicada on a summer's day.

The noise is  perfectly normal and nothing to worry about and shouldn't affect the operation of the router.

Component manufacturer's explanation is here : https://www.murata.com/en-eu/support/faqs/products/capacitor/mlcc/char/0020

 

Highlighted
Moderator
Moderator
Posts: 24,345
Thanks: 4,322
Fixes: 1,109
Registered: ‎11-01-2008

Re: router hissing


Moderators Note


This topic has been moved from Chat to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,926
Thanks: 334
Fixes: 108
Registered: ‎26-03-2018

Re: router hissing

Hi @Spencegovan,

 

I'm sorry that your router is hissing and for any inconvenience caused. It might be worth disabling the 5GHz wireless band as this normally stops the noise - however, this will mean that your devices will all connect via the 2.4GHz band.

 

To disable the 5GHz band you would need to take the following steps:

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'

 

4) Change 'Wireless network enable' to 'no' and then click apply

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Highlighted
Newbie
Posts: 4
Fixes: 1
Registered: ‎22-11-2018

Re: router hissing

Changed it to 2.4GHz and its still hissing but not as loud and the speeds are still dropping. When i get a new router its fine for a few weeks then the problem reappesrs again.
Highlighted
Seasoned Hero
Posts: 5,499
Thanks: 2,433
Fixes: 163
Registered: ‎30-06-2016

Re: router hissing

The noise is a known problem. The manufacturer is digging their heels in and saying the noise is within accwptable limits. My advice is in this post https://community.plus.net/t5/Fibre-Broadband/Hub-One-Buzzing-Fizzing-Noise/m-p/1608568#M89149