cancel
Showing results for 
Search instead for 
Did you mean: 

plusnet hub one issues with assigning ips?

dmiddleditch
Newbie
Posts: 1
Registered: 2 weeks ago

plusnet hub one issues with assigning ips?

I have at least 12 devices attached to my network at any give moment, but I seem to be having constant issues with wifi where devices are connected to the router via wifi (even in the room), but suddenly have no internet connection. Wired devices connected to the router at that same moment, do not drop their internet connection. The reason I suspect IP issues is simply because I have seen failed to obtain ip address errors from my android device sometimes. If I restart the router or the device that always resolves the issue (presumably because a new ip is assigned). I have tried the following configuration all with the same issue:

  • plusnet hub one router alone
  • plusnet hub one with wifi off + ASUS RT-N66U acting as router (I suspect that had some NAT translation issues)
  • plusnet hub one with wifi off + ASUS RT-N66U acting as Access Point

It just occurred to me that I haven't tried

plusnet hub one with wifi off AND DHCP off + ASUS RT-N66U acting as router which might potentially solve it, if plusnet hub one is indeed the thing that's struggling.

Any other ideas?

Tags (2)
1 REPLY 1
Plusnet Help Team
Plusnet Help Team
Posts: 13,878
Thanks: 4,299
Fixes: 690
Registered: ‎21-04-2017

Re: plusnet hub one issues with assigning ips?

Thanks for getting in touch @dmiddleditch 

I'm sorry to see you're experiencing connection problems. I think the IP issue you've described may just be a symptom as opposed to a cause. Can you try changing the wireless channel in the router settings, the guide Here should be able to assist with that if you're unsure how to do it. I'd also recommend trying the steps Here.

Let us know how it goes.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team