cancel
Showing results for 
Search instead for 
Did you mean: 

new fibre broadband with Plusnet Hub One router

dcliff29
Newbie
Posts: 1
Registered: 25-08-2016

new fibre broadband with Plusnet Hub One router

Hi I am glad I have found this community as I would like to know if anybody is sharing the same issue.

I received the latest fibre router from Plusnet in July. I live in a 2 bedroomed flat and my routers signal is reduced massively over such a short range. From one room to the next my devices will occcassionally signal that the signal has been lost. My speeds arent the best but I accept wireless scenarios apply, my main issue is wholly the signal, for such a small area and the latest tech I am baffled, I could have one device connected and suddenly I lose connection, my web searching stops or if playing online games I get booted off the server. Does anybody have a similar issue and if so maybe a solution?

Tags (3)
3 REPLIES
SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 585
Fixes: 53
Registered: 21-09-2009

Re: new fibre broadband with Plusnet Hub One router

Hi @dcliff29

Welcome to the forums.

A common first test is to change the name of the SSID of the 5GHz wireless mode. The how to is given at https://www.plus.net/help/broadband/router-user-guides . Just click on the picture of the Hub One and then click on the text heading "How do I check or Change my WiFi settings" . You will need to unclick the box "Sync with 2.4Ghz (5Ghz band only)"

newagetraveller
Rising Star
Posts: 351
Thanks: 22
Registered: 03-08-2012

Re: new fibre broadband with Plusnet Hub One router

"Does anybody have a similar issue and if so maybe a solution?"

I experienced similar with a Hub One. Constant wireless disconnections and sudden unexplainable speed

reductions,sometimes down to ADSL levels.

I tried the usual "fixes", changing wifi channels etc.. The wired connection never faltered, just the wireless. The Hub One was situated only about 4 metres from the room where the laptop and t.v. were used, with one solid wall between.

My solution, unfortunately - ditch the Hub One and fork out for a new modem/router.

You will get help on here so try those suggestions before even contemplating spending money on a possible solution that isn't guaranteed to work!

yarnballs
Newbie
Posts: 1
Registered: 21-09-2017

Re: new fibre broadband with Plusnet Hub One router

Hi I keep having this exact same issue that you describe. I've checked the speed when plugged directly into the router and its up at 38mbps but as soon as I connect over wifi it drops significantly and the wifi signal around the house is terrible. I only live in a 1 bed place but it struggles to reach everywhere in the house.

 

Can you tell me which router you bought as a replacement and whether it has improved the situation? Thanks