cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi Issue since new router

RedSquirrel
Newbie
Posts: 3
Registered: ‎13-10-2018

Wifi Issue since new router

Hi 

 

Since being sent a new router I have had issues with the wifi disconnecting or not allowing me to connect.

I have changed channels, un-synced 2.5 and 5 GHz. 

I have attached screenshots as I know there is an issue but cannot solve it currently.

 

Any help would be gratefully received.

 

 

Thanks

 

 

RS

4 REPLIES 4
Gel
All Star
Posts: 1,843
Thanks: 199
Fixes: 20
Registered: ‎02-08-2007

Re: Wifi Issue since new router

Have you given the 2 channels different SSID's?Huh
Try switching 2.4ghz one off to see if that assists.
Use a wifi analyser to see least used channels in your locale eg inSSIDer.
RedSquirrel
Newbie
Posts: 3
Registered: ‎13-10-2018

Re: Wifi Issue since new router

Hi Gel

 

Thanks for your reply, 

 

I have separated the two frequencies and rename them (SKY  and SKY-5GHZ).

Need the 2.4ghz for my wifi printer.

 

Still having issues with other client devices in house.

 

 

No sure what to try next?

 

 

 

Cheers

 

RS

 

 

 

 

11:22:06, 14 Oct. ath00: STA 8c:8e:f2:25:d5:7f IEEE 802.11: Client associated
11:21:33, 14 Oct. ath00: STA c8:85:50:02:d6:5c IEEE 802.11: Client disassociated
11:21:18, 14 Oct. ath00: STA 80:e6:50:76:13:8e IEEE 802.11: Client disassociated
11:21:17, 14 Oct. ath00: STA 80:e6:50:76:13:8e IEEE 802.11: Client associated
11:21:14, 14 Oct. ath00: STA 80:e6:50:76:13:8e IEEE 802.11: Client disassociated
11:21:12, 14 Oct. ath00: STA c8:85:50:02:d6:5c IEEE 802.11: Client associated
11:19:27, 14 Oct. ath00: STA d0:25:98:18:8c:e8 IEEE 802.11: Client associated
11:19:27, 14 Oct. ath00: STA d0:25:98:18:8c:e8 IEEE 802.11: Client disassociated
11:18:52, 14 Oct. ath00: STA 8c:8e:f2:25:d5:7f IEEE 802.11: Client disassociated
11:18:50, 14 Oct. ath00: STA c8:85:50:02:d6:5c IEEE 802.11: Client disassociated
11:18:39, 14 Oct. ath00: STA 8c:8e:f2:25:d5:7f IEEE 802.11: Client associated
11:18:32, 14 Oct. ath00: STA c8:85:50:02:d6:5c IEEE 802.11: Client associated
11:16:28, 14 Oct. ath00: STA 8c:8e:f2:25:d5:7f IEEE 802.11: Client disassociated
11:15:58, 14 Oct. ath00: STA 8c:8e:f2:25:d5:7f IEEE 802.11: Client associated
11:15:31, 14 Oct. ath00: STA 8c:8e:f2:25:d5:7f IEEE 802.11: Client disassociated
11:14:40, 14 Oct. ath00: STA 8c:8e:f2:25:d5:7f IEEE 802.11: Client associated
11:13:54, 14 Oct. ath00: STA c8:85:50:02:d6:5c IEEE 802.11: Client disassociated
11:13:47, 14 Oct. ath00: STA c8:85:50:02:d6:5c IEEE 802.11: Client associated
11:11:24, 14 Oct. ath00: STA c8:85:50:02:d6:5c IEEE 802.11: Client disassociated

Moderator's note by Mike (Mav): Post released from Spam Filter and near-duplicate post removed.

Plusnet Help Team
Plusnet Help Team
Posts: 7,474
Thanks: 790
Fixes: 307
Registered: ‎01-01-2012

Re: Wifi Issue since new router

Sorry to hear you're having issues.

Have you tried forgetting the network and rejoining it when it's not allowing you to connect?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
terumikami
Newbie
Posts: 4
Registered: ‎25-10-2018

Re: Wifi Issue since new router

We have the same problem, but now I discovered the root of the problem. If you are connecting to a wifi with weak signal, or a wifi with many devices connected, then it is the cause. Whenever I tried playing games with a wifi with weak signal and many devices connected, it keeps disconnecting and connecting because our phone might too weak to accept wifi signal.