cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi to my mobile over the router

FIXED
MrAllen2021
Aspiring Pro
Posts: 289
Thanks: 23
Fixes: 6
Registered: ‎11-04-2021

WiFi to my mobile over the router

Above.

The issue is now resolved thanks to one of your support guys from Leeds, but recently I've had problems connecting to PN WiFi on my phone, it always defaults to BT which I would have to pay for?!

Like I said it's kind of resolved but it still defaults to BT I just have to change it on my phone settings.

Is there a way to stop it doing this? I'm changing my provider soon anyway, 30 days notice next month for when the contract with Three expires on the 11th of October.

 

Do you see? Cheesy
3 REPLIES 3
BD
Plusnet Help Team
Plusnet Help Team
Posts: 1,173
Thanks: 249
Fixes: 72
Registered: ‎24-04-2017

Re: WiFi to my mobile over the router

Fix

Hi @MrAllen2021, thanks for getting in touch.
If you haven't already, I'd advise going into your network settings and forgetting the details of the BT connection as this forgetting of the details should make it so your phone doesn't automatically connect moving forwards. Let us know how it goes and if this helps.

If you're having general wireless issues with the connection dropping at times also then I'd also recommend running through the steps below in adjusting the router details which should help improve the connection moving forwards.
 

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free app on the android store called wifi analyzer (blue and white icon) which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.
 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.
 

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'
 

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices  to for a stronger signal.  
(When deciding which device goes on what frequency keep in mind that the 5GHz is designed for close range stationary devices and standard 2.4GHz the one which gets the wireless around your property further.)
 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.
 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

Let us know how it goes.

 Ben Devine
 Plusnet Help Team - Sheffield
MrAllen2021
Aspiring Pro
Posts: 289
Thanks: 23
Fixes: 6
Registered: ‎11-04-2021

Re: WiFi to my mobile over the router

@BD I did all that yesterday and now it all works just Peachy.

 

Do you see? Cheesy
BD
Plusnet Help Team
Plusnet Help Team
Posts: 1,173
Thanks: 249
Fixes: 72
Registered: ‎24-04-2017

Re: WiFi to my mobile over the router

Hi @MrAllen2021, thanks for getting back to me and I'm glad to hear everything now looks to be connecting as expected again. Ifthere's anything we can help you with moving forwards then please don't hesitate getting back in touch.

 Ben Devine
 Plusnet Help Team - Sheffield