cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi slows down after 2/3 weeks. Wired connections and access points fine

praful
Hooked
Posts: 9
Thanks: 1
Registered: ‎05-12-2019

WiFi slows down after 2/3 weeks. Wired connections and access points fine

I had the 5GHz WiFi issue and in Oct 2020, @bobpullen installed thee new firmware (4.7.5.1.83.8.273) on my Plusnet Hub One router. This fixed the 5GHz issue (the bandwidth being completely lost). 

My issue, which I've had for several months, is that every 2/3 weeks, the WiFi slows down from 70/18 to 21/16 (download/upload speeds in Mbps). When this happens, wired connections are running at full speed. A have a PC wired to the router; and there is a switch connected to the router, which has two access points wired to it. Wireless devices connection to either access point continue working at full speed when the Hub One has the WiFi issue. I'm close to the router, so the issue is probably the 5GHz network. The 5GHz network is not sync'd with the 2.5 one.

Is this a known issue and, if so, what is the fix? Any suggestion would be appreciated.

Thanks

Praful

 

 

4 REPLIES 4
Gel
All Star
Posts: 2,063
Thanks: 241
Fixes: 25
Registered: ‎02-08-2007

Re: WiFi slows down after 2/3 weeks. Wired connections and access points fine

D/load a wifi analyser app to see which wifi channels are being used in your locale. Then manually
set in the router those not being used/ least used.
praful
Hooked
Posts: 9
Thanks: 1
Registered: ‎05-12-2019

Re: WiFi slows down after 2/3 weeks. Wired connections and access points fine

Thanks @Gel
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,944
Thanks: 2,561
Fixes: 169
Registered: ‎04-04-2007

Re: WiFi slows down after 2/3 weeks. Wired connections and access points fine

Yes, it's a known issue.

I've pushed an update to your router that should fix it. You'll need to reboot to apply it.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

praful
Hooked
Posts: 9
Thanks: 1
Registered: ‎05-12-2019

Re: WiFi slows down after 2/3 weeks. Wired connections and access points fine

Thanks @bobpullen .

I've just seen this message. I thought I'd check the forum because it just happened again. As suggested, I'd set the channel to a channel that, when it happened, was not being used by any surrounding router. My two access points continued working at full speed.

I'll reboot and monitor.

Thanks again.

Praful