cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi Authentication Error

Plusnet Help Team
Plusnet Help Team
Posts: 1,735
Thanks: 328
Fixes: 65
Registered: ‎11-01-2018

Re: WiFi Authentication Error

 

Hi @zazoupazou

 

Sorry to hear of the wifi issues you're experiencing.

 

Could you pop into the router hub and let me know what firmware version you're running please?

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
Emily-Larkin
Newbie
Posts: 3
Registered: ‎28-04-2019

Re: WiFi Authentication Error

Hiya,

I am having the exact same issue described throughout this thread. I have tried all the same things other than the one about deleting the 5ghz connections etc.

I'm running firmware version 4.7.5.1.83.8.263 from the update on the 26th March. I noticed this problem in the last couple of days and is only affecting my phone which is a Samsung S10+. My partner has a Huawei and is having no issues whatsoever.

If you can advise next steps or a solution that would be ideal
Thank you,

Emily.
Plusnet Help Team
Plusnet Help Team
Posts: 1,032
Thanks: 178
Fixes: 33
Registered: ‎22-01-2018

Re: WiFi Authentication Error

Hello @Emily-Larkin,

 

I am sorry to hear you are experiencing this issue and that it seems to be affecting the one device.

 

Can you advise if the issue occurs both on the 2.4 and 5GHz frequency?

 

Have you asked your device to forget the network and tried connecting again to see if the issue persists after that point?

 

Have you also tried changing the channel as it could be that a better channel is needed to connect all devices?

 

Please let us know if the issue persists and we will request further information to be passed to our products team for further information.

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
zazoupazou
Hooked
Posts: 7
Thanks: 4
Registered: ‎28-04-2019

Re: WiFi Authentication Error

I'm on Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated 27/04/19

 

Consistently nothing can connect to 5GHz. Says connecting then just drops

Emily-Larkin
Newbie
Posts: 3
Registered: ‎28-04-2019

Re: WiFi Authentication Error

Hiya,

This has also started happening on my new HP Pavilion Laptop. I can only get wifi through the ethernet cable.

 

 

1) I have disabled the 5ghz to see if it does it on the 2.4 frequency, and I'll do the same in a bit for the opposite.

 

Since disabling the 5ghz frequency I have been able to connect to the wifi through my laptop and my phone and it has not dropped out with the 'authentication' error coming up. I will send another reply when I have tested this further and changed the 2.4ghz frequency to off and turned the 5ghz back on.

 

2) Yes I have done this.

3) No I haven't done this, it was set to the smart wireless to choose the best channel.

 

Thanks for your quick response.

Emily.

 

 

 

stevewx
Grafter
Posts: 33
Thanks: 13
Registered: ‎12-04-2019

Re: WiFi Authentication Error

@zazoupazou 

Have a read through this very similar thread.

https://community.plus.net/t5/My-Router/Hub-One-losing-internet-connection-on-5Ghz-WiFi-only/td-p/16...

v263 probably broke something for me, but Plusnet actually downgraded my software and I'll check.  Up for 10 days and 10 hours so far and and my iPhone is still on 5GHz.

Make sure you read every message in the thread I posted.

No Idea why they chose to downgrade me as I just asked to test.  I didn't complain endlessly though.  And certainly not complaining now as it is working.  (Still like to know why I was upgraded after >2 years to something that apparently failed - when I seemed to have no issues.)

[Just for fun, turn off a 5GHz device, reboot your router and once enabled, turn on your 5GHz device.  My phone for example just started working for a day or so, until I repeated the reboot..]

But read the other thread as it is TOO similar to this one.

v263 seems to be a common version though.

Cheers,

Steve

stevewx
Grafter
Posts: 33
Thanks: 13
Registered: ‎12-04-2019

Re: WiFi Authentication Error

@Emily-Larkin 

See my previous post in the thread.

"This has also started happening on my new HP Pavilion Laptop. I can only get wifi through the ethernet cable."

So you are not gettting Wifi are you?  You are using an ethernet cable.
Assume your laptop is thinking it is on 5GHz and failing, like others.  Also confirm your software version is v263.

Here's the other other thread.
https://community.plus.net/t5/My-Router/Hub-One-losing-internet-connection-on-5Ghz-WiFi-only/td-p/16...

Read ALL of it and see if it sounds like your problem.

Regards,

Steve

stevewx
Grafter
Posts: 33
Thanks: 13
Registered: ‎12-04-2019

Re: WiFi Authentication Error

@Emily-Larkin 

I've just read upwards and see v263.

Go to the other thread as...

But as a test, simply turn off your router, wait a minute, turn on, wait for the blue light/connection.  Does your phone work?

Mine did for a day or say, then I had to reboot the router.  Since my software was downgraded, my connection had been great for over 10 days, paying particular attention to the 5GHz wifi that kept dropping out and not just failing, but acting like devices were still connected and failing authentication.

(Sorry I didn't read upwards before my last reply, but I'm in the other thread and sort of following both.)

Steve

 

 

Emily-Larkin
Newbie
Posts: 3
Registered: ‎28-04-2019

Re: WiFi Authentication Error

Hi Steve.

Yes first thing I did when I noticed my phone kept disconnecting what to turn the wifi off and on again. Phone works for about a bit (I didn't time it as at the time I thought that would solve it - like most things just turn it off and on again!) and then gets the authentication error again. 

As I've said above I turned off the 5ghz and left the 2.4ghz on and didn't have any problems. Having swapped it I am staying connected to the 5ghz. I read in the other thread that turning the 5ghz off solved the issue for a bit, I suspect that is what is happening now. I have my laptop and phone on the 5ghz so as soon as it drops I'll know. Never had a problem either until the last week or so, our router was updated at the end of March so took a little while to trickle through. Most of our devices are on Ethernet.

I can see from our admin page that my partner's phone has always been on the 2.4ghz and he has not had any problem in the last few weeks with his wifi. 

Frustrating to say the least!

 

zazoupazou
Hooked
Posts: 7
Thanks: 4
Registered: ‎28-04-2019

Re: WiFi Authentication Error

2 weeks later and still nothing has been able to attach to the now separate 5Ghz SSID

Plusnet Help Team
Plusnet Help Team
Posts: 14,673
Thanks: 370
Fixes: 105
Registered: ‎27-04-2007

Re: WiFi Authentication Error

Hi @zazoupazou have you been able to try the steps we've recommended to other customers such as disabling and re-enabling 5ghz to see if that makes any difference?

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
zazoupazou
Hooked
Posts: 7
Thanks: 4
Registered: ‎28-04-2019

Re: WiFi Authentication Error

Pretty sure I've done everything. Tried disabling and re-enabling 5Ghz again, was able to connect immediately after enabling but with no internet (2.4GHz connections still had Internet) but all subsequent attempts to connect to 5GHz failed as before, typically with no error - just 2m from router.

Plusnet Help Team
Plusnet Help Team
Posts: 15,097
Thanks: 4,657
Fixes: 779
Registered: ‎21-04-2017

Re: WiFi Authentication Error

Sorry to hear this and thanks for getting back to us.

It sounds like this may be related to this issue which we're investigating.

For now I'd probably stick to the 2.4GHz frequency. Apologies for the inconvenience this causes.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Phalanx
Grafter
Posts: 33
Registered: ‎28-07-2018

Re: WiFi Authentication Error

Any updated on this? It's becoming a bit of a joke, and I'm not really receiving what I'm paying for if I'm having to use the 2.4GHz bottleneck.

stevewx
Grafter
Posts: 33
Thanks: 13
Registered: ‎12-04-2019

Re: WiFi Authentication Error

Since I was downgraded to v237.2.2 on the 17th April, Wi-Fi has worked very well, or properly.

And DSL is stable, currently 41 days and 6 hours since the last reconnect.

 

Wi-Fi displayed the problem others are experiencing when you upgraded me to v263 on 26th March.

 

Regards,

Steve