cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi set up on my new Plusnet router

slowtime
Grafter
Posts: 31
Thanks: 12
Registered: 06-05-2009

Wi-Fi set up on my new Plusnet router

I've just got my new Plusnet 983MXP router from Plusnet and connected the ADSL line and Ethernet to my PC.  I can get on the internet but can't set up the WiFi.  In the setup manual, it says to click the WiFi icon on the taskbar but I can't find such an icon anywhere so can't get much further.  Can anyone help, please?

I'm running Windows 10 Home 64 bit with automatic updates enabled.

11 REPLIES
LifeonMars
Rising Star
Posts: 92
Thanks: 23
Fixes: 2
Registered: 07-04-2016

Re: Wi-Fi set up on my new Plusnet router

Community Veteran
Posts: 1,151
Thanks: 140
Fixes: 26
Registered: 13-08-2015

Re: Wi-Fi set up on my new Plusnet router

Are you connecting with a PC or a Laptop? Either way which model?

slowtime
Grafter
Posts: 31
Thanks: 12
Registered: 06-05-2009

Re: Wi-Fi set up on my new Plusnet router

Hello, Mustrum and thanks for your reply.  I'm connecting to a PC and I've plugged the Ethernet cable in and powered it up.  I also want to set it up to connect to my phone.  

Not too much to go on for the model.  It's whatever Plusnet are sending out currently and it has just the Plusnet logo on the router but no model name or the number other than the one I gave above which is PLUSNET - 983MXP.  Sorry that I can't give you any more than this!

Community Veteran
Posts: 1,151
Thanks: 140
Fixes: 26
Registered: 13-08-2015

Re: Wi-Fi set up on my new Plusnet router

It was the PC model I was after, not many come with WiFi

slowtime
Grafter
Posts: 31
Thanks: 12
Registered: 06-05-2009

Re: Wi-Fi set up on my new Plusnet router

Sorry, I misunderstood!  It's a Novatech PC - 1536 Iflame Pro. However, what I'm doing is replacing an older router that has failed and Plusnet has supplied another.  The PC has been plugged into a router since I got it and Wi-Fi has worked.

Community Veteran
Posts: 1,151
Thanks: 140
Fixes: 26
Registered: 13-08-2015

Re: Wi-Fi set up on my new Plusnet router

OK, the first of all type WiFi in the search box at the left hand side of the taskbar and make sure it is switched on. Then follow the advice in @LifeonMars link above. However you may need to disconnect the Ethernet cable first.

slowtime
Grafter
Posts: 31
Thanks: 12
Registered: 06-05-2009

Re: Wi-Fi set up on my new Plusnet router

Hello, LifeonMars and thanks for your reply and links.  I have Windows 10 Home 64-bit version 10.0.15063.  I checked the "missing" link as that what it seems to be but in step 3 I can't seem to find the two options they give to select or turn on and off.  

From Windows setting I did > system > Notifications and Actions > Add or remove quick settings.  There is a list under that but they are all on except for "hide notifications".

LifeonMars
Rising Star
Posts: 92
Thanks: 23
Fixes: 2
Registered: 07-04-2016

Re: Wi-Fi set up on my new Plusnet router

Hi

I personally do not use windows so really am unable to help further,

Perhaps a windows 10 user will help

this is what plusnet say about setting up their routers

https://www.plus.net/help/broadband/router-setup-guides/

All I can suggest is google your questions and hopefully you will read your answer

https://www.windowscentral.com/how-manage-wireless-network-connections-windows-10

 

Good Luck

 

slowtime
Grafter
Posts: 31
Thanks: 12
Registered: 06-05-2009

Re: Wi-Fi set up on my new Plusnet router

Thanks for your latest reply Mustrum.  I've tried typing WiFi in the search box and top of the list is a link to the MS Wi-Fi app.  Nothing about on or off.  Am I getting this right?

slowtime
Grafter
Posts: 31
Thanks: 12
Registered: 06-05-2009

Re: Wi-Fi set up on my new Plusnet router

...thanks anyway LifeonMars.  Appreciated.

LifeonMars
Rising Star
Posts: 92
Thanks: 23
Fixes: 2
Registered: 07-04-2016

Re: Wi-Fi set up on my new Plusnet router

take look here

https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/missing-wifi-icon-windows-10...

 

A:

 

 

Method 1: 
1- Right click on Taskbar
2- Properties
3- Notification area: customize
4- Turn system icons ON or OFF
5- Turn ON Network
6- Go one step back
7- select which icons appear on the taskbar
8- turn Network icon ON
Done!

 

if network is greyed out follow method 2

 

Method 2

1.Open Task Manager

2.Locate windows explorer and right click on it and select and "end task" (if there are multiple instances of windows explorer, 3.please "end task" all of them)

4.Click File (top menu) and then Run New Task

type "explorer.exe" without quotes and check the mark against "Create this task with administrative privileges"

Click ok

 

The WIFI and Network icon should be back now!