cancel
Showing results for 
Search instead for 
Did you mean: 

What's happened to my wifi signal?

MrsCorystes
Newbie
Posts: 3
Thanks: 1
Registered: ‎24-07-2021

What's happened to my wifi signal?

I have a Plusnet Hub1 router that has been functioning ok for several years.  I have a wifi signal analyser app that has been showing 2 x 2.4GHz signals and 2 x 5GHz signals - one each from the router and one each from a TP Link powerline extender extender.  About 1 week ago a Plusnet technician "split the wifi signal"  (his words) to try and overcome a wifi intermittent glitch.  Immediately after his efforts I still had all 4 wifi signals showing on the app.  It is only in the past 2 days I've noticed the disappearance of the 2.4 signal from the TP link extender.   The app has only been showing a 2.4 signal (assumed from the router, as it is much stronger when next to it.).  It still shows 2 5GHz signals.   Has splitting the wifi caused this problem, if so how can I fix it?  Or is it something else.

6 REPLIES 6
dvorak
Moderator
Moderator
Posts: 28,520
Thanks: 6,306
Fixes: 1,459
Registered: ‎11-01-2008

Re: What's happened to my wifi signal?


Moderators Note


This topic has been moved from ADSL Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Champnet
Aspiring Hero
Posts: 2,313
Thanks: 859
Fixes: 11
Registered: ‎25-07-2007

Re: What's happened to my wifi signal?

One of the SSIDs has probably been changed on the router. Check the details on the router and change the extender's configuration to match.

MrsCorystes
Newbie
Posts: 3
Thanks: 1
Registered: ‎24-07-2021

Re: What's happened to my wifi signal?

Looked at the router and the ssids hadn't changed, but reset the wifi link and that brought back the 2.4 signal, but lost the 5GHz signal - for about 10 mins, but that eventually came back without further fiddling. Thanks for the help.

adam945
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,319
Fixes: 114
Registered: ‎01-12-2020

Re: What's happened to my wifi signal?

Hello @MrsCorystes

Thanks a lot for reaching out, I can't really offer much support with using your WIFI extender, but I've had a look at your router settings and can confirm that the SSID's are indeed split. I've also run a smart wireless scan which shows that you're on the best WIFI channels.

Are you able to troubleshoot with your WIFI extender, and possibly remove it to see how your signal is without it?

 Adam
 Plusnet Help Team - Leeds
MrsCorystes
Newbie
Posts: 3
Thanks: 1
Registered: ‎24-07-2021

Re: What's happened to my wifi signal?

Using a wifi signal analyser shows 2 signals direct from router and 2 from the extender.  Which signal is stronger depends where in the house I test.  Only weird thing is, while both 5GHz are labelled as that, one of the 2.4 signals is also labelled 5Ghz, but not the other.

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 2,487
Thanks: 371
Fixes: 123
Registered: ‎26-03-2018

Re: What's happened to my wifi signal?

Hi @MrsCorystes,

You may be able to change the name of that incorrectly labelled 2.4GHz network depending on which device it's coming from. If it's coming from the router, you can do this by logging into the router and renaming it through the Hub Manager. If it's coming from the Wi-Fi extender, it may be possible to extend it, but you would need to check in the user's guide as it will vary from device to device.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team