cancel
Showing results for 
Search instead for 
Did you mean: 

WIFi Connection problems after sleep/rest mode

wolliwuk
Newbie
Posts: 2
Thanks: 1
Registered: 2 weeks ago

WIFi Connection problems after sleep/rest mode

I have just returned to Plusnet and have the fibre unlimited package with the Hub One.  It has been functioning well since install a few weeks ago.  But the last few days I have come to my PS4 which I usually leave in rest mode and It doesn't connect to the WIFI.  I am having to restart it at least a couple of times before it picks the WIFI network up.  Really annoying.  I would have thought this was something with the PS4 if I wasn't experiencing the same problems with my iMac.  After any break in activity when I come to go back on it it is taking ages to connect I am having to switch off WIFI and then switch it back on before it will connect.  Having similar issues with my Alexas so it is not just iscolated.  Therefore it must be something to do with the WIFI.  All these items are downstairs and near the router.  I do have a Billion router connected via ethernet cable acting as a wifi extender which may co inside with this happening.  Any suggestions?

3 REPLIES
Gel
Pro
Posts: 1,387
Thanks: 133
Fixes: 10
Registered: 02-08-2007

Re: WIFi Connection problems after sleep/rest mode

This is the adsl forum; your query relates to the ROUTER so is best asked in that thread.
Queries on fibre provision in the FIBRE thread.
Moderator
Moderator
Posts: 25,780
Thanks: 1,129
Fixes: 47
Registered: 14-04-2007

Re: WIFi Connection problems after sleep/rest mode

Moderator's Note

Topic moved to more appropriate board.

Customer and Forum Moderator.
Product of the Tyrell Corporation
bill888
Seasoned Pro
Posts: 804
Thanks: 104
Fixes: 20
Registered: 18-10-2008

Re: WIFi Connection problems after sleep/rest mode

You could try separating the 2.4 and 5 GHz wifi by renaming the 5 GHz wireless SSID?

Adv.Setting-Wireless-5GHz.jpg

The PS4 is a dual band device.

 

If your billion router configured as a wireless access point is using same SSID as the Hub One, try renaming them to see if it makes any difference.  Then ensure your fixed devices only connect to Hub One or Billion only.