cancel
Showing results for 
Search instead for 
Did you mean: 

WIFI keeps disconnecting

Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

Well, the help for me on this forum has dried up, so I have been left with no choice.  As suggested by Bob (post no.111), I have now purchased a new third-party router and ... hey presto! ... the wi-fi is suddenly working absolutely fine!

I am back in my upstairs corner office, happily able to work and even stream video.  Apple devices are now working fine too.  No drop-outs at all.  Signals are stable and strong enough to cover the whole house (100m2). 

If the problems were caused solely by external interference, then the new router (which isn’t particularly fancy) would have similar problems too.  So I agree with @neilwoods and  @hab46 and @cliveclose

My Conclusion:  The poor quality of the Hub One and/or the firmware capability has caused the inadequate broadband service.  The Plusnet kit is not up to the job. 

(Note: We live in a detached house with fairly large gardens, so it is not like we are getting bombarded by RF interference in a block of flats, for instance.) 

I’m very unhappy at the considerable amount of time I have spent (wasted) on this (since Oct 2018, ticket opened 13th Nov); the significant inconvenience to my family and I; the distress caused by hit-and-miss customer service and poor communications; and to cap it all, having to shell out for a replacement router in order to fix the fault. 

Plusnet Customer Service now has the opportunity to make amends for the whole experience, so we’ll see how that goes.   

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,957
Thanks: 339
Fixes: 109
Registered: ‎26-03-2018

Re: WIFI keeps disconnecting

Hi @NTO,

 

I'm pleased to hear that your WiFi connection has improved now that you have a new router. I'm sorry for the poor experience that you've had and for any inconvenience caused, however we are unable to guarantee the performance of your connection over WiFi, I'm afraid.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 14,808
Thanks: 2,378
Fixes: 163
Registered: ‎04-04-2007

Re: WIFI keeps disconnecting

@NTO, glad to hear things are working again. What router did you opt for?


@NTO wrote:

 

My Conclusion:  The poor quality of the Hub One and/or the firmware capability has caused the inadequate broadband service.  The Plusnet kit is not up to the job. 

 



To reiterate some of the facts, you stated that the router was up to the job at some point in the past. Initially suspecting a firmware update to be at fault, we rolled you back to the version you had no issues with. The problems continued though. Is this an accurate account of things? If so, it suggests whatever the cause, it was unlikely to be firmware related.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Dabbler
Posts: 18
Thanks: 3
Registered: ‎26-07-2018

Re: WIFI keeps disconnecting

Don't blame you for opting to replace the router. Love the response as well from a staff member now unable to guarantee the WIFI connection. That must be the most ironic reply yet.