cancel
Showing results for 
Search instead for 
Did you mean: 

WIFI keeps disconnecting

NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

@neilwoods  I have to agree.  

 

Sorry Plusnet team, but you have indeed really messed up the firmware.  

The replacement router you sent is doing the same thing - delivering VERY WEAK SIGNAL and constantly DROPPING OUT - so it can only be the updates.  Very simply process of elimination has been done (not just by me).  

I am struggling to do my work and completely p***ed off with the whole thing.  :angry:

Now I expect we'll have to put up with crappy wi-fi over xmas and into the new year whilst Plusnet folk go on holiday - am I wrong?  

Plusnet Help Team
Plusnet Help Team
Posts: 1,556
Thanks: 289
Fixes: 89
Registered: ‎26-03-2018

Re: WIFI keeps disconnecting

Hi @neilwoods and @NTO,

 

I'm sorry to hear that you're both experiencing problems with your wireless connection. If you've not done so already, please can you try changing your wireless channel by following the steps below:

 

Before picking a channel I'd suggest downloading a free app called wifi analyser which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices  to for a stronger signal. 

 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals.

 

Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement. Let us know how it goes.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
neilwoods
Dabbler
Posts: 18
Thanks: 3
Registered: ‎26-07-2018

Re: WIFI keeps disconnecting

Little bit of background info.

I unsynced the channels from day one of having the router. There is currently 5 signals around me and I am the only with a dual band router.

My phone drops the 5Ghz constantly.

Don't know if you guys can actually read. But here goes, THE PROBLEM IS NOT WITH THE ROUTER, IT HAS ONLY STARTED TO HAPPEN SINCE LAST COUPLE OF UPDATES.

If you want I could send the message via braille if it helps.
Plusnet Help Team
Plusnet Help Team
Posts: 1,264
Thanks: 199
Fixes: 63
Registered: ‎09-10-2018

Re: WIFI keeps disconnecting

Hi @neilwoods, thanks for your post.

 

We're sorry if you're unhappy with @EmilyDs response, however, it is worth noting that we are trying to help you resolve this issue.

 

Are you able to send over your firmware version so that we can check the known issues for you?

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
neilwoods
Dabbler
Posts: 18
Thanks: 3
Registered: ‎26-07-2018

Re: WIFI keeps disconnecting

I appreciate what your saying, but a simple look back would make the person realise, the problem clearly lies with latest updates.

4.7.5.1.83.8.263
Plusnet Help Team
Plusnet Help Team
Posts: 1,264
Thanks: 199
Fixes: 63
Registered: ‎09-10-2018

Re: WIFI keeps disconnecting

Hi @neilwoods, I certainly understand you feeling that way, especially with the description of the issue given, however, I can see why @EmilyD would have suggested at least checking the settings.

 

Can you tell us the date of the last update?

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
neilwoods
Dabbler
Posts: 18
Thanks: 3
Registered: ‎26-07-2018

Re: WIFI keeps disconnecting

Says unknown.

Back to reading the previous notes idea, it does say a pre release was applied about a week ago.
Plusnet Help Team
Plusnet Help Team
Posts: 14,640
Thanks: 367
Fixes: 104
Registered: ‎27-04-2007

Re: WIFI keeps disconnecting

I'll send a request to our products guys to push a rollback of the firmware version ASAP for you. 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
neilwoods
Dabbler
Posts: 18
Thanks: 3
Registered: ‎26-07-2018

Re: WIFI keeps disconnecting

I may just replace the router, starting to get a feeling that no one really knows what they are doing.
Plusnet Help Team
Plusnet Help Team
Posts: 14,640
Thanks: 367
Fixes: 104
Registered: ‎27-04-2007

Re: WIFI keeps disconnecting

Can you elaborate on what you'd like us to do then please? 

 

You've told us problems started since the firmware update so I'm offering to roll that back to the previous version.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
neilwoods
Dabbler
Posts: 18
Thanks: 3
Registered: ‎26-07-2018

Re: WIFI keeps disconnecting

How about someone doing the job they are paid do and find out who messed it up and fix it.
Plusnet Help Team
Plusnet Help Team
Posts: 14,640
Thanks: 367
Fixes: 104
Registered: ‎27-04-2007

Re: WIFI keeps disconnecting

I'm sorry the new version has obviously caused an issue for yourself. I've done what we can to put it right as quickly as possible for you. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

@EmilyD 

As @neilwoods is trying to say, as customers we are getting massively frustrated when we are repeatedly asked to do the same things over and over again, which don't fix the fault.  If you looked back through the messages and fault ticket information, it is all there to see.  

@OskarPapa Please excuse us expressing frustration, but if you were in our shoes, I think you would be losing patience by now as well.  My fault ticket has been open from 13th Nov and the problems started before that. Asking us to repeat the same checks becomes a bit of an insult to our intelligence!  
Please focus your efforts on getting the right people in the technical team to sort out what what messed up the firmware.  A roll-back will only be a temporary fix, because if you don't get it right, the next update will [-Censored-] it all up again and we'll be back to square one.  

So far, I haven't publicised my frustration more widely, but I'm beginning to consider doing so.  

Best of luck with your work and I hope you will succeed very soon ... so that I can get on with my work.  
I look forward to hearing from you. 

Plusnet Help Team
Plusnet Help Team
Posts: 1,677
Thanks: 316
Fixes: 62
Registered: ‎11-01-2018

Re: WIFI keeps disconnecting

 

Hi @NTO

 

I can see that your open fault ticket has been updated recently by my colleague and yourself here. The speed of your connection is within estimates and there have been no drops in connection for the last 36 hours. Prior to this point in time, you were experiencing physical drops in connection which no longer appear to be present.

 

@bobpullen - could you please look at NTO's account and establish whether a firmware roll back/upgrade is required with the replacement router?

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

Hi Dave, 

Thanks for your reply. 

This morning, the wi-fi dropped out literally loads of times and I had to give up my work completely!  My laptop is now in the same room as the router and my desk is now taking up our dining table  Sad 

I think what you're seeing as recent drops in connection is actually when we were swapping routers!  so yes, it's all been left alone for a few days!  

You can try a roll-back if you like to get ours functioning again, but you guys still need to figure out what has gone wrong with the updates to avoid a repeat performance of all this on the next version.  

Cheers