cancel
Showing results for 
Search instead for 
Did you mean: 

WIFI keeps disconnecting

Plusnet Help Team
Plusnet Help Team
Posts: 1,631
Thanks: 271
Fixes: 56
Registered: ‎26-03-2018

Re: WIFI keeps disconnecting

Hi @NTO 

 

I would like to give the new build at least 24 hours to improve your Wireless signal, if that's ok with you? 

 

Can you please confirm that this update to the new build has not reverted your settings back to the generic "Automatic" channel for both the 2.4 & 5Ghz frequencies please? 

If, after 24 hours nothing has changed, then we look into the possibilities of a replacement router. 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 13,954
Thanks: 1,486
Fixes: 120
Registered: ‎04-04-2007

Re: WIFI keeps disconnecting


@NTO wrote:

In my lounge 13.4mbps download   7.5 upload    Signal strength  -60

I wouldn't necessarily consider that a problem.

In my office   0.16mbps download   0 upload   Signal   -73  

A signal strength of -73 is borderline unstable. I've a suspicion you're simply looking at limitations of the integrated wi-fi radio, in which case a replacement device is not going to help. Am I to assume this exact same setup has worked to your satisfaction in the past? Even if it has, it does not rule out incremental external congestion/interference from other 2.4GHz devices in the vicinity that may not have been there before.

Edit: @MasterOfReality, the update will not have reverted any settings. I would also suggest automatic channel selection is enabled if it isn't already. In the vast majority of cases, the device is going to know better.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

Hi @MasterOfReality

Just checked and the set up has not been defaulted.  It is the same i.e. unsync'd, different SSID, etc. 

The 5 ghz has always been on automatic.  If this is a problem, what channel should I set that to?  

 

btw my son said that the 5ghz signal dropped out last night whilst he was face-timing his mate and we do sometimes have the pink circle when trying to stream iPlayer which is hardwired from the router.  

Does this give anymore helpful clues?  Could it be a temperamental router?  

 

@bobpullen  

I can assure you that categorically, I have been able to stream video upstairs on my laptop with no probs.  

I am using the wi-fi analyzer app precisely to make sure it is not an issue with neighbours stuff.  I am definitely on the best channel as far as I can see.  Neither of our neighbours have baby monitors or anything like that, in fact they're out most of the time!  

 

 

Guys, please don't give up trying to problem solve this one!  There has to be a reason.  It may be unlikely that it's the hardware, but if you've run out of ideas, then we have to at least try!  

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,631
Thanks: 271
Fixes: 56
Registered: ‎26-03-2018

Re: WIFI keeps disconnecting

 It may be unlikely that it's the hardware, but if you've run out of ideas, then we have to at least try!  

@NTO - I have been given the go ahead to send you out a new router to see if this does indeed help the situation. 

 

Given the time of day, this may not be sent out until tomorrow, however, it will be posted via Royal Mail 1st class. 

Please let us know once you receive this. 

 

Thank, 

MoR

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

Thanks very much @MasterOfReality  

Fingers crossed. 

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

@bobpullen

Connection and problems noted on this thread are still there

Just now to see and reply to this message I had to turn off WiFi on the phone cause it just called wouldn’t open. Other web pages were the same and nothing else was online.

It’s really bad with this WiFi. Laptop was same and I had to go wired and power line to get work done - I often work from home so stable internet connection is critically important.

I’ve got many screenshots showing all of this from various devices at various times.

Please can you send out another router and we can test it?
hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Plusnet Help Team
Plusnet Help Team
Posts: 1,074
Thanks: 181
Fixes: 36
Registered: ‎07-12-2017

Re: WIFI keeps disconnecting

Hi @hab46, I'm sorry that you are still experiencing issues. It might be worth us first rolling back your firmware as @bobpullen previously mentioned.

 

Have you currently got both 2.4GHz and 5GHz enabled, and are they synced?

 

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

@LaurenB

 

 

Yes both 2.4 and 5 are enabled, but they are not synced 

 

See x 2 attachments 

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,264
Thanks: 199
Fixes: 63
Registered: ‎09-10-2018

Re: WIFI keeps disconnecting

Hi @hab46, thanks for the update.

 

I've passed the request on to our Products Team who I expect will pick it up within the next 48 working hours (if @bobpullen doesn't see this post first).

 

Please let us know if you need anything else in the meantime.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Dear Plusnet team

 

@LaurenB @OskarPapa

 

By way of update, Facetime on wifi was un-usable with frozen calls and 'poor connection' from the other end, whose connection and facetimes are fine with other callers.

 

I had to switch to 3g/4g on my mobile to actually be able to have a somewhat decent call.

 

Again, powerline / lan connections seem to be fine, but there is something wrong with this router (hardware or software) that make WiFi 100% un-usable.

 

Please help...

Plusnet Help Team
Plusnet Help Team
Posts: 14,892
Thanks: 4,594
Fixes: 764
Registered: ‎21-04-2017

Re: WIFI keeps disconnecting

Sorry for the issues you're having.

I've checked for an update and the request is still with our products team.

As we've only sent it over yesterday and I believe there may still be an issue with the hardware management system we use to manually push a firmware update out, I'd allow more time for the firmware to be updated.

Let us know how things look mid next week.

Apologies for the inconvenience caused by this.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Thanks for the reply @Gandalf

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Dear Plusnet team

 

@LaurenB @OskarPapa @Gandalf @bobpullen

 

By way of update, I am now using an old BT Hub 5 - type A - followed the instructions on these forums, and connection is perfect so far and smooth.

 

It is clear the Plusnet router, while very similar to the BT Hub, is an inferior product - whether it is lower spec hardware, or/and 'lower' software, or both.

 

While the cheaper hardware/software allows Plusnet to offer us good prices and allows Plusnet to be competitive (and alive), the problems are clear with this router provided by Plusnet.

 

Plusnet, while I like the others appreciate the savings and deals you pass onto us, I highly recommend in very, very near future you invest on better hardware/software to keep existing customers with you, and to attract new customers - and for your business to grow.

neilwoods
Dabbler
Posts: 18
Thanks: 3
Registered: ‎26-07-2018

Re: WIFI keeps disconnecting

The router is an absolute pile of c%&+. Sat in front of it and it continually drops the signal. Nothing wrong with the router, just the fools hired by plusnet, who have messed up the latest updates.