cancel
Showing results for 
Search instead for 
Did you mean: 

WIFI keeps disconnecting

Plusnet Help Team
Plusnet Help Team
Posts: 721
Thanks: 160
Fixes: 34
Registered: ‎26-03-2018

Re: WIFI keeps disconnecting

Hi @NTO 

 

Sorry to hear that you are having issues with your router / Wireless signal. 

Whilst i'm no @bobpullen - I would like to ask you a few questions which may help with this.

 

Can you confirm which version of firmware your H1 is currently on? 

 

After doing LOTS of elimination problem-solving, the fault seems like it might be the Hub One firmware.  Issues started after last update and have been getting worse, to the point that I can no longer use my laptop (2.4ghz) upstairs.  It literally grinds to a halt and then drops out completely.  Driving me nuts!  

Do you mind me asking what steps you took to problem solve and come up with this outcome? For example, have you looked at the information contained here and changed your 2.4&5 channels? If so, what are you currently broadcasting over on both frequencies? Have you renamed the SSID for both? 

Sorry to be a pain and ask multiple questions, and i;m extremely sorry that they are the extreme basic steps - but we need to cover all bases I'm afraid. 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
NTO
Grafter
Posts: 62
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

Hi @MasterOfReality

Thanks for replying. 

I thought you'd be able to see a lot of this info from your end?  

Firmware is currently .... 259.1.1  

Unsync'd 2.4 and 5 ghz channels. 

Different SSIDs

Got wi-fi analyzer app to check I was on the best channel and not getting interference from neighbours.  Ch 6 is best.  

Devices all unchanged.  House unchanged!  

Thanks

Plusnet Help Team
Plusnet Help Team
Posts: 386
Thanks: 43
Fixes: 18
Registered: ‎09-10-2018

Re: WIFI keeps disconnecting

Hi @NTO, thanks for the update.

 

We actually don't get to see a lot of the information provided and so thank you for getting it over to us.

 

Just throwing this out there - Do you use any Kindle devices at all?

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
NTO
Grafter
Posts: 62
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

Hi @OskarPapa

Thanks for msg.  

Yes, I'm aware that there seems to be a conflict with Kindles, but no, none of the household use one. 

Slow wi-fi on both a laptop and an android mobile using the 2.4ghz (they can't use the 5). 

Devices are usable in the same room as the router, but a dead loss if I go upstairs.  Sorry to repeat myself, but this wasn't a prob before.  

REALLY looking forward to getting to the bottom of this.  Don't want to have to get more upset at this ongoing inconvenience ... I would rather have a hero save the day .... Smiley  who is gonna be my hero / heroine??  

Oh, and you'll see that Openreach came out and checked the line today.  It's all working fine fine at around 41mbps download and about 9 upload with around 70 AC balance.

I haven't done my own tests yet, but will do soon.  

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Plusnet, please can you help?

I’m still having the same problems I advised you on this thread.
NTO
Grafter
Posts: 62
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

@OskarPapa   Please see reply above. 

As I said, incoming figures according to Openreach tests are 41 down, 9 up. 

Laptop infront of router receiving 2.4ghz of    

92 ms 18.71 Mb/s 8.32 Mb/s

 

Laptop upstairs in (what was) my home office.  Having to camp out in the lounge to continue to do any work.  

194 ms 0.18 Mb/s 0.82 Mb/s

 i.e. unusable. 

 

@MasterOfReality

@bobpullen

or anyone else ....?    

Customer service is almost as slow as our 2.4ghz wi-fi.      Sad  

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 4,640
Thanks: 1,072
Fixes: 212
Registered: ‎25-03-2015

Re: WIFI keeps disconnecting

Hi @NTO, I'm afraid at this point we may very well be at a stage of advising that it may be worth looking in to powerline adapters or wifi extenders etc.

 

While it's certainly not the answer I want to give right now, wireless issues in particular are largely out of our control and wired speed tests suggest that the issue may be down to wireless interference or similar.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
NTO
Grafter
Posts: 62
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

@HarryB  Oh dear.  So you are saying that all of a sudden, our house is full of interference from a mysterious something that makes the wi-fi drop to nothing?  How many times do I have to repeat that the only variable is the firmware update?  I am not spinning you a yarn for some weird masochistic reason.  I could really do without this hassle, so if I had changed the locations/devices/or spotted that our neighbours were doing something different, then I would be on it straight away.

You really can't simply wash your hands of wi-fi issues, since Plusnet supply the wireless kit as part of the package we pay for!   

How about you come and test the wireless signals in our house on your 2.4ghz devices and then tell me that the service is adequate?  You will see that the stood in the same room as the router, it is pushing out a rubbishy -70 dBm or worse on the 2.4ghz. This is not acceptable!  

One of your colleagues, Jordan, said this afternoon he has arranged for a roll-back to the previous firmware version, as a work-around until you've got the next firmware update ready.  This should set things back to working again and a usable 2.4 signal.   So fingers crossed that this does the trick, because this has been a painfully slow and frustrating experience with Plusnet customer / technical service.  Why someone knowledgeable couldn't suggest this much earlier in the proceedings I struggle to understand.  It would have been so much better if one person had taken ownership of my original complaint and followed it right through to (a quicker and efficient) resolution (as I'm sure so many other frustrated customers would concur). 

Anyway, I'm off to chill out and stream some video now on the 5ghz channel, which thankfully is just fine.  

Plusnet Help Team
Plusnet Help Team
Posts: 719
Thanks: 182
Fixes: 29
Registered: ‎11-01-2018

Re: WIFI keeps disconnecting

 

Thanks for the update, @NTO and my apologies that this was not picked up sooner (in terms of the firmware).

 

Let us know how you get on with the rollback. We're happy to continue investigating this as required.

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Dear Plusnet help team - please can you help and advise?

 

I've not heard anything from you for a very long time now.

neilwoods
Dabbler
Posts: 15
Thanks: 3
Registered: ‎26-07-2018

Re: WIFI keeps disconnecting

Seems I am not the only one who keeps getting this problem. I would ask for help, but it appears that most if not all the help team are clueless as to what is happening.
NTO
Grafter
Posts: 62
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

@neilwoods    I think you could be right!  And they are not responding at all to poor  @hab46  

I was told on Friday afternoon that they would roll back the firmware, but I'm still waiting.  Perhaps they all had a nice weekend break whilst we are left struggling with broken wi-fi.  

I am very nervous as to what might happen today, as it's really important I am able to work.  We'll see. 

C'mon Plusnet ... get busy!!!  

p.s. Has @bobpullen abandoned this thread?  

And I'd love to know what has happened to those who have been given the pre-release version of the firmware.  How's it going chaps?  

NTO
Grafter
Posts: 62
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

@RandallFlagg   Well I'd really love to let you know how it's going with the roll-back firmware, but no-one has actually bothered to do it, so I can't!  

It's now over 4 days since I was told it was going to happen.  Nothing.  

Plusnet, you are really letting yourselves down here.  Very shoddy.

  Angry

 

Community Gaffer
Community Gaffer
Posts: 13,654
Thanks: 1,290
Fixes: 106
Registered: ‎04-04-2007

Re: WIFI keeps disconnecting

@NTO, rather than roll back your firmware (which would wipe any config changes you have made), I have applied a pre-release build that I'm hoping helps with your wi-fi issues.

@cliveclose & @neilwoods, same with your devices.

Can you all let me know how you get on?

@hab46, you've been running the latest build for some time so I can't help but think something else is going on here. I'm happy to try rolling you back to the older firmware, but you need to be aware that it will wipe your config as mentioned above?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

NTO
Grafter
Posts: 62
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

Hi there @bobpullen

Yes, I just noticed that router rebooted and you've sent across version 263.  Thanks. 

 

Here are the results (for 2.4ghz): 

In my lounge 13.4mbps download   7.5 upload    Signal strength  -60

In my office   0.16mbps download   0 upload   Signal   -73  

 

Oh dear.  Sorry to say but your firmware update has not fixed the problem and I cannot use devices upstairs still.  

 

I think we need to try a new router now, to make sure the hardware circuit boards are performing correctly.  

Please can you expedite this, because as you know this fault has been going on for over a month now?