cancel
Showing results for 
Search instead for 
Did you mean: 

WIFI keeps disconnecting

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

I am having the same problem

 


Wifi disconnects all the time, from various different devices.

 

 

  • One device disconnects (laptop), then 'can't connect to network'
  • iphone disconnects - I'm right in front of router
  • Chromecast disconnects
  • Amazon fire tv disconnects
  • and on and on.....

 

 

Followed advice on the forums. Changed to channel 7 for 2.4g. Then I turned off 5G all together, but internet connection downloads were 7-18 mb, not the service I bought (highest speed - started off 74mb - tested via LAN and powerline connections). Turned 5G back on to get faster speeds, now devices disconnects again (starting with the laptop).

 

 

LAN connections are fine. 

 

I just signed up with plusnet nearly 2 weeks ago and I'm very disappointed. 

 

Plusnet, please can you help.

Community Gaffer
Community Gaffer
Posts: 13,954
Thanks: 1,486
Fixes: 120
Registered: ‎04-04-2007

Re: WIFI keeps disconnecting

@hab46, checking your device logs I can't see anything obvious that might be causing this, however as there seems to have been some success with @jimbaxter's router, I have just upgraded yours to a pre-release engineering build too.

Your device will reboot to apply the update.

Can you keep an eye on things and let me know if it's done the trick?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Great thank you bobpullen

 

 

The router did go off/offline earlier but back up now and I'm connected. 

 

Will update you on how it goes.

 

 

Thanks again Smiley

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Hello Bob,

 

After a few days of this update, I can say that while the connection does not disconnect anymore, the connection is slow to start and connect, and when it does it is slow and breaks up streaming with stuttering on multiple different iphones for example, when I'm right in front of the router, on Facetime with choppy connections to different people.

 

Speedtests also show a very low download speed, literally 0.21 mb download, then I get messages that 'test cannot be completed due to a network problem'. This is from google speed test on 2 different iphones, whilst I'm in front of the router.

 

Many different webpages with images load very slowly, piecemeal, like the old dialup connections where the texts loads first, then images load one a time.

 

 

Vidoes on Youtube also 'spin' a lot and we spend time waiting for them to continue properly.

 

 

3 days ago I rec'd this email below from Plusnet on my speed - and I have to say I'm very, very disappointed (having just signed up also for your mobile service as well) -

 

Please can you fix this....

 

Estimated line speed: 74Mbps to 80Mbps
This shows the normally available speeds your line is capable of. You may have chosen to buy a product which runs at slower speeds.
Current line speed: 78Mbps
This is a measure of the actual line speed you are now receiving based on the product you have taken.
Minimum guaranteed access line speed: 67Mbps
This is the minimum speed you should expect to achieve on your line.
Moderator's note by Mike (Mav): Post released from Spam Filter.
hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

I have just replied to this and saved but message has disappeared.

 

Connection has been bad and we spend time waiting for simple webpages to load, images coming in after text like old dialup, youtube and other videos 'spin' a lot and we spend time waiting for videos to continue...

 

Facetime calls from multiple devices in front of router to different people/locations is choppy and breaks up a lot and we get 'poor connection' often.

 

I got an email from Plusnet the other day saying my bb speed is 78 mbps. Various tests now, again on different devices, show 0.21 mbps download speed then times-out from google speedtests saying 'test cannot be continued'

 

I'm very very disappointed. Plusnet please can you fix this (I just signed up to your mobile service also too)

Community Gaffer
Community Gaffer
Posts: 13,954
Thanks: 1,486
Fixes: 120
Registered: ‎04-04-2007

Re: WIFI keeps disconnecting

Have things been like this for the last four days or so?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Yes shortly after the router update 4 days ago

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Had to turn off WIFI on the iphone because streaming BBC Iplayer kept disconnecting and 'try again' with the spinning wheel. The 4G phone signal was actually better / smoother without disconnects or stutters.


I'm connected now via LAN on powerline and same BBC iplayer, and it stayed connected and smooth. As a test, I also ran a Youtube video at same time full screen with same computer (at 1080p) and both ran smooth at the same time.

 

It seems like the wifi is the problem here.

 

Someone wrote that the plusnet router is the same as the BT hub one, and that one was also a nightmare for me wifi wise too!

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Disabled 2.4g wifi and enabled 5g wifi and did not sync with 2.4g wifi

 

everything that can be lan-ed is.

 

seems ok for now

 

==update

 

Not ok. Can chromecast to audio but not video....seems 2.4g is need for video casting from phones - like BT sport etc...

 

Plusnet please can you help?

NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

HI Bob, 

I'm sorry if I've done the wrong thing by hopping onto this thread, but it seems you know your stuff when it comes to router wifi problems and I would be very grateful for your help.  

I've had a ticket open since the 13th Nov and been on the phone to CS for a long time this morning, but still having chronic issues with wi-fi instability.  After doing LOTS of elimination problem-solving, the fault seems like it might be the Hub One firmware.  Issues started after last update and have been getting worse, to the point that I can no longer use my laptop (2.4ghz) upstairs.  It literally grinds to a halt and then drops out completely.  Driving me nuts!  

5ghz seems fine, upstairs and downstairs.  It seems like the 2.4ghz signal has been massively weakened and won't remain stable. 

We do have an engineer booked to try to find out why we have got incoming speeds of 31mbps or less, when we are guaranteed 34mbps but this is a separate issue.  

Can you assist please? 

 

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

The wifi and connection problems and inconsistencies continues.


Things that connect then randomly disconnect - chromecast audio

 

Things are are connected to the wifi network - appear on one iphone, but not on the other, then a minute later they do appear

Pictures, videos , webpages load piecemeal - like old dialup - many times not at all - just blank screens

 

 

Plusnet, please can you help

cliveclose
Newbie
Posts: 3
Registered: ‎07-11-2018

Re: WIFI keeps disconnecting

All I can say is you have a long time to go yet

I have had this problem for at least 5months and to get some body to answer a phone takes 30 minutes most times.

I have had enough .

Cheers Clive.

hab46
Dabbler
Posts: 17
Thanks: 2
Registered: ‎22-11-2018

Re: WIFI keeps disconnecting

Thanks for the info Clive.

Clive do you sort it? Another router perhaps?

Plusnet, please get in touch to help. I’ve not received any help from yourselves since Bob last posted in this thread.
NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

That doesn't sound very good, Clive.  

I'm just about managing an 'impressive' 0.2mbps on my 2.4ghz wi-fi this morning, which renders it unusable.  

Like Hab46 asks, what will you do now?   Surely it would be wrong for customers to be forced to have to buy additional or new kit to do a work-around for a problem with Hub One Router firmware updates?  

 

@bobpullen - we're hoping that you're at work today and will help!   ... If not, does anyone else in the department step forward??  

NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: WIFI keeps disconnecting

... oh and I was told by a chap called Hamza over the phone that I would get faster help and resolution by using this forum.  Doesn't look that way so far  Sad