cancel
Showing results for 
Search instead for 
Did you mean: 

WD MyCloud

FIXED
DenysB
Newbie
Posts: 4
Registered: 19-10-2016

WD MyCloud

Does anyone know how to set up the Hub Zero / Sagem 2704n router so that you can access a WD MyCloud device from the outside world?  I'm guessing it has to do with setting up port forwarding so that the router knows to send external logins and accesses to MyCloud.  This all worked worked fine without needing to configure the hub when previously using a BT Homehub 2, and it still works ok with my new Plusnet hub so long as I access MyCloud from within my home network, but as the whole point is to be able to files when on the road...  The WD Mycloud instructions and the Hub Zero configuration options don't seem to have much in common!  Thanks in advance.

Tags (2)
5 REPLIES
markhawkin
Aspiring Pro
Posts: 195
Thanks: 25
Fixes: 4
Registered: 17-07-2016

Re: WD MyCloud

Fix

I've a WD MyCoud and while I currently don't use the remote access feature I did.

It doesn't require anything to be set up on the router as it contacts Western Digital from "inside your network"and then uses that connection to forward the files you request. They call this " a relay connection".

Log in, click on "Cloud Access" and there is quite a lot of help available.

 

 

 

I am the satisfied customer....
markhawkin
Aspiring Pro
Posts: 195
Thanks: 25
Fixes: 4
Registered: 17-07-2016

Re: WD MyCloud

@DenysB

 

At a guess you might need to re-authenticate your devices as probably (hopefully !) Western Digital are quite careful about remote access.

I'm 90 something percent certain it isn't a Hub One issue.

I am the satisfied customer....
DenysB
Newbie
Posts: 4
Registered: 19-10-2016

Re: WD MyCloud

Many thanks for the swift reply Mark.  I can't seem to find the "Cloud Access" link you mention - any chance of a URL?  

DenysB
Newbie
Posts: 4
Registered: 19-10-2016

Re: WD MyCloud

Oops sorry, found it, was looking in wrong place!

DenysB
Newbie
Posts: 4
Registered: 19-10-2016

Re: WD MyCloud

Mysteriously, just accessing the WD "Cloud Access" section on the WD Mycloud dashboard caused it to start working again remotely (via my iPhone App), after momentarily declaring to the app that the cloud disk was offline.  I guess it just automatically re-authenticated the remotely connected devices. Thanks Mark!